cancel
Showing results for 
Search instead for 
Did you mean: 
calebm76
New member
6 1 0 0
Message 1 of 1
377
Flag Post

Sender not listening on any network ports

HP Recommended
HP Z820
Linux

Hello,

 

I have a couple of Linux sender machines which I'm unable to connect to from various other receiver boxes (Windows, Linux etc).

 

After looking into this further it looks as though they aren't listening for RGS connections on any ports:

 

[root@flame01 rgsender]# netstat -tulpn | grep rgsender
[root@flame01 rgsender]#

 

Now, compared to a working machine:

 

[root@flame03 rgsender]# netstat -tulpn | grep rgsender
tcp 0 0 127.0.0.1:34517 0.0.0.0:* LISTEN 7564/./rgsender_gui
tcp 0 0 0.0.0.0:42966 0.0.0.0:* LISTEN 3541/./rgsender
tcp 0 0 127.0.0.1:35676 0.0.0.0:* LISTEN 7564/./rgsender_gui
tcp 0 0 127.0.0.1:32868 0.0.0.0:* LISTEN 3541/./rgsender
tcp 0 0 127.0.0.1:37481 0.0.0.0:* LISTEN 3541/./rgsender
tcp 0 0 127.0.0.1:37001 0.0.0.0:* LISTEN 3541/./rgsender
udp 0 0 0.0.0.0:42966 0.0.0.0:* 3541/./rgsender

 

I'm also not seeing any rgsender processes running on the faulty sender:

 

[root@flame01 rgsender]# ps -ef | grep rgsender
root 19042 1 0 17:58 ? 00:00:00 /bin/bash /opt/hpremote/rgsender/rgsender-service.sh
root 25799 16880 0 18:19 pts/2 00:00:00 grep --color=auto rgsender

 

Would someone be able to assist me with this problem? I will follow up with a bug report shortly.

 

Thanks in advance.

Caleb

Tags (2)
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation