cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
2 1 0 0
Message 1 of 4
455
Flag Post

Z2 sound wia RGS

HP Recommended
Z2

Hi there

I use the HP Workstation Z2 and Z4 in my production.
The Z2 have an audio card Synaptics and the Z4 have a Realtek.
When I listen to the sound through the RGS, the sounds on the Z2 are pushing in the low frequencies and it sounds like the sound of a can.
Has anyone experienced anything like it?
I use the same RGS setup on both machine types.

Best regard

Niels Jørgensen

Tags (1)
3 REPLIES 3
Level 4
Level 4
87 87 12 12
Message 2 of 4
Flag Post
HP Recommended

Hi Nijo_DK

 

Could you answer a few questions to provide more information?

What version of RGS are you using?

Are both your Z2 and Z4 receivers?

Is your system a Z2 mini G3 or a different model?

Does audio from your Z2 sound like a can only when playing remote audio from your sender?

 

I've also attached the User's Guide that might help you with any audio configuration on RGS that could help with this issue.

------------------------
I work on behalf of HP.
0 Kudos
Highlighted
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Hi Lizzy_G and sorry for not answering you earlier.

 

What version of RGS are you using? I use 7.6.0 (and have tryed 7.7.0, to)

Are both your Z2 and Z4 receivers? no the receiver is thin client HP-T630 and Lenovo laptops, same problem on both.

My Z2 and Z4 workstation are all used for RGS sender.

Is your system a Z2 mini G3 or a different model? No, it's Z2 gen3 Tower model, to be able to use Nvidia P2200 Video card.

Does audio from your Z2 sound like a can only when playing remote audio from your sender? Yes

 

I've also attached the User's Guide that might help you with any audio configuration on RGS that could help with this issue.
I have looked in the audio configuration, and can't find any thing to configure, that help on the issue.

 

I do not hope that I have to by extra audio card to get the right sound from the Z2

 

Best regard 

Niels J DK

0 Kudos
Highlighted
New member
1 1 0 0
Message 4 of 4
Flag Post
HP Recommended

Hi Neils and Lizzy_G.

 

We are having the same sound problems with HP Z2 G4 towers!

We are running Zboost 20.0.0.23427, so It's the same problem.

 

I will try a Z4 tower.

 

Best resgards

Henrik TVMV

 

 

0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation