cancel
Showing results for 
Search instead for 
Did you mean: 
jacksonhole73
New member
2 1 0 0
Message 1 of 3
190
Flag Post
HP Recommended

Solved!

Re: User name or password is incorrect using scan to email function

I am using Windows on Desktop computer.

 

I used Scan to Email Wizard and entered all my Gmail info: email address, stmp.gmail.com, smtp port: 465; always use secure connection (SSL/TLS), maximum size of email: automatic.  Entered User ID and my PW for Gmail.  I know they are right b/c I tested.  I also include sender in all email messages sent out successfully from the printer.  Then I save and test.  It fails.  Thoughts?  I entered correct info.  My husband did the same and his gmail is working perfecting with the scan to email.  TYIA.

2 REPLIES 2
Level 11
Level 11
3,565 3,551 354 743
Message 2 of 3
161
Flag Post
HP Recommended

Solved!

Re: User name or password is incorrect using scan to email function

If your husband's account works that would suggest a gmail setting on your account not a problem with the printer. Make sure you have the correct permission set on your gmail. Compare settings to your husband's and you will find the answer.

If you find the information provided useful or solves your problems, help other users find the solution easier by giving kudos and marking my post as an accepted solution.
Level 16
Level 16
26,393 26,117 4,659 10,260
Message 3 of 3
147
Flag Post
HP Recommended

Solved!

Re: User name or password is incorrect using scan to email function

Hi,
A such may occur due to your Google account security settings.

First, open the following link and login to the same account as you set for the printer.

Note: if you are connected, sign out from your account, select your account and manually enter the password to ensure you indeed use the correct password, then click on Security from the left pane:
https://myaccount.google.com/security

Within the Signing in to Google section ensure that "2-Step Verification" is set as "Off", as well make sure the Use your phone to sign in option is set as Off.

Within the Less secure app access section ensure that the feature is on.

If it is Off, click on Turn on access (not recommended) and toggle on the feature. Otherwise the verification will fail.
Once you are done run a test for the outgoing user profile and check if the problem been resolved.

 

Regards,
Shlomi

2019_MeetupAward_Signature_FINAL(1).png
Say thanks by clicking the Kudos thumb up in the post.
If my post resolve your problem please mark it as an Accepted Solution 🙂
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation