• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Have a RealPresence 300 with the latest firmware, calling an HDX 8000 unit.  Calls work with audio and video both ways.  Approximately one minute in the call the audio drops or gets stuck repeating the last one second of audio over and over.  This only happens one way, the audio is still fine the other way and video is fine both ways.   Working with a Fortigate firewall and have tried disabling the h.323 helper with no effect.   The mic and speaker levels are fine.   Any ideas here?

9 REPLIES 9
HP Recommended

Hello MSCS,

welcome to the Polycom Community.

 

Please state the exact Version of your software as requested in the Video Endpoints => FAQ <= as in weeks , months or years down the line nobody will be able to know which Software was the latest at the original posting time.

 

Based on your statement your firewall is most likely blocking the traffic and I would suggest you work with fortigate on this issue.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Hi MSCS,

 

I am actually having a very similar, if not the same issue with my RealPresence Group 500 and an HDX 7000.  I started a new thread just a day after yours, and wanted to compare notes.

 

Do your devices have public IPs or are they communicating over a site-to-site tunnel?  Have they ever worked properly, or did a recent update to the firewalls or endpoints cause the issue?

 

I've opened a case with my Polycom reseller, hoping to have an answerin the next few days.  If I find anything that might help I'll be sure to let you know.

 

Regards,

Ed

 

 

 

HP Recommended

The firmware revision on the Real Presence 300 is 4.13.2.200003

 

It is a site to site VPN tunnel between public IPs.

 

I have had 5 minute successful calls between my site and another corporate site running Polycom hardware.  But have never had a succesful call  to the problem site.

 

We had an onsite Polycom tech out yesterday who looked at for an hour and we are no further.

HP Recommended

4.1.3.2-20003 is the version on our RealPresence 300.

 

We have no issues with the site-site IPSEC VPN other than one-way audio problems with calls between the Polycoms.

 

I have also opened a ticket with Fortinet regarding this issue.

HP Recommended

4.1.3.2-200003 firmware.  

 

We have no issues with the IPSEC VPN other than one-way or looping audio after about a minute into a call to the site with the HDX7000.  

 

I have opened a case with Fortigate.    

 

We had a Polycom tech onsite yesterday who was not able to identify the issue.  

 

The firewall setup on the RealPresence 300 is:

TCP/UDP Ports:  3230  

NAT Configuration: OFF 

 

If the firewall was blocking traffic I would expect it to not work at all, rather than dropping/looping after a minute or so into the call.  I was able to make a successful five minute call to another Polycom device on a different site-site VPN.

 

 

HP Recommended

FYI   We brought in an HDX 8000 loaner unit to test and it does not have the looping audio problem that the Real Presence 300 does.   Seems like the problem  is with the Real Presence 300/500 units and how they handle IPSEC VPN.   Not seeing any significant packet loss.   Since it is happenining on Fortinet and Cisco it's not vendor specific.

HP Recommended

We are having almost exactly the same problem.

 

RealPresence Group 500 one one end (4.1.4).

 

HDX 8000 on the other end (3.1.4).

 

The RealPresence side can see and hear without any problems.

 

The HDX side hear fine for a few seconds, then the sound starts looping.

 

Also a site-to-site VPN situation (SonicWALL firewall on one side, Palo Alto on the other).

 

The very puzzling thing is, we have two HDX 7000 systems on the very same subnet as the HDX 8000 unit, and they don't have the same issue.

 

Have you managed to resolve it?

HP Recommended

We were having a similar issue. It was an issue with Siren LPR which can be disabled via the API commands, or should be addressed in Hotfix soft ware 3.1.5 just posted this weekend.   if all else fails revert to 3.1.3.

HP Recommended

we had same proble on HDX 3.1.3 and RPG 4.1.4 did there any API Command for disable SirenLPR on RPG ? please help

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.