• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended
Poly X30 / X50

Hi All,

 

I have a range of Poly X30 and X50 devices. Most are moving to the new v4.1 over the next few days and are currently running 4.0.2. All are running MS Teams as their provider. The version of this is on 4.1 is: 1449/1.0.96.2023062301. 

 

------------------------------

 

Is it possible to change the default camera position of the Poly X30 or X50 devices? When I restart the devices they default to a particular default zoom position that is too zoomed out in certain rooms. The users are not comfortable with the tracking and have to manually move to preset 1 when they start their meetings. 

 

Has anyone used the /rest/cameras/near/selectedpeople to move to a particular preset through the API or updated preset 0 (index 0) with an updated position so when the device reboots it saves to this position? (I cannot see a way to do this via the GUI or TC8)

 

Charlie 

 
 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Hi Charlie,
Welcome to HP and Poly community!

This issue has been resolved in update v4.1.
You can check the Poly VideoOS 4.1.0 Release Notes.

If you're still experiencing the same issue. I would request you contact our HP Support and our Support Engineers should be able to sort this out. HP Support can be reached by clicking on the following link.

https://www.hp.com/contacthp/

Regards,
Prajwal

View solution in original post

2 REPLIES 2
HP Recommended

Hi Charlie,
Welcome to HP and Poly community!

This issue has been resolved in update v4.1.
You can check the Poly VideoOS 4.1.0 Release Notes.

If you're still experiencing the same issue. I would request you contact our HP Support and our Support Engineers should be able to sort this out. HP Support can be reached by clicking on the following link.

https://www.hp.com/contacthp/

Regards,
Prajwal

HP Recommended

Thank you for your response Prajwal. I was not aware of this fix within 4.1. I will test it with the devices I have upgraded. 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.