• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

My colleagues tried this on the customers LAN side using PVX & that worked fine.  Content both ways.

Site IT have opened a number of ports & inbound & outbound H.264/Siren22 works fine both ways irrespective of who calls who. 

 

Site can send content & it's received OK.  If we send content to site they get notification that Conetnt is being Received but only ever see a big black square box. 

Our calls stats say content is being send, their stats say no content is being received.

Ports open are TCP 1720, TCP 3230.3243 & UDP 3230.3285 so more than required for V3.1.1.3.  Any advice we can give Site IT to clear this one last issue down?  Watchguard Firewall.  Pete

5 REPLIES 5
HP Recommended

Hello, 

 

The first thing that comes to mind is that content is sent over port 5001/UDP for video data. 

HP Recommended

Hi Russel & thanks for the input.  All my Polycom H.323 stuff says 5001 is for MGC Mgmt etc but the EU gave that a try. TCP & UDP bi-directional but to no avail.  Right now he's grabbing the Watchguard logs & pointing the issue back to them.  Pete

HP Recommended

Hello Pete, 

 

So are both sides using watchguard firewalls? It is also sounding like this is a issue with the farends firewall not letting content through then your firewall not letting it out. So I am wondering if the farend is also setup for the same ports you are using on their firewall. 

HP Recommended

Hi Russell.  My HDX4k doesn't have a firewall so if it's a firewall issue it'll be customer end.  Awaiting feedback from Watchguard log analysis.

HP Recommended

Hey Pete,

 

Grab a sniff of the traffic and send it to me and let me run it thru VTC-CSI and lets see if it will help you troubleshoot the issue..

 

Gary M

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.