• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Having an issue where the SNMP query for serviceSipStatus on OID .1.3.6.1.4.1.13885.101.1.2.8.1.0 is coming back with an ok (2) when the device is actually showing Registration Failed within the Web GUI - should be returning a failed (3) value.

If I disable SIP It will return the correct value - disabled (1).

By comparison, it seems to work perfectly for Exchange Integration status fine (OID .1.3.6.1.4.1.13885.101.1.6.12.1.0). I can put invalid information in there and get a failed (3) value back (matching the status showin in the Web GUI).

 

Information on the system below:

- Polycom Group 310 (also replicated this issue on Group 500)

- Software Version Release - 6.1.5-360613

 

Anyone else come across this before or know if a software update includes a fix for this?

3 REPLIES 3
HP Recommended

Hello @RichardKing 

 

looking for serviceSipStatus I found EN-10695 internally and a note that this was fixed in 6.2.1.

 

I suggest you upgrade to a supported version if you are outside warranty and then most likely work with Poly reseller if you require this fixed.

 

Best Regards

 

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Thanks for coming back so quickly!

I have a change logged for this week to update the software so I'll post back here and accept the solution once that has been done and I get to test it so that others may benefit from this.

HP Recommended

Hi again,

We have upgraded one of our Polycom Group 310's to software version: Release - 6.2.2.1-600016

However, I still seem to be getting a status 2(ok) back via SNMP when I should be getting a 3 (failed) response when the web GUI is showing Registration Failed.

Are you able to confirm if this fix was definitely implemented in this version or was there some reaosn it was taken back out after version 6.2.1 where you mention a fix was implemented?

Thanks,

Richard

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.