• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended

Hello,

 

I've been trying to hard reset my HDX 7000 HD several times now to recover from a lost password but I can't get it to display something on a screen. It seems that the reset goes well, with the led switching from orange to blue for 2 minutes, then the visio restarts until the led gets blue again. I've tried several configurations (dvi/dvi with differents TVs and computer screens), but it doesn't work. What could I do to further troubleshoot this ?

 

Thank you for your answer,

Boris

4 REPLIES 4
HP Recommended

Try component input (YPbPr) of you display

HP Recommended

I'm having the same problem:

1. Hard factory reset

2. Audio (Welcome Screen audio) but no display

3. Changed display via remote

     DVI - "No Signal"

     All others - "Invalid Format"

4. Ran Angry IP to find DHCP IP - No relevant IP

5. HDX 7000 has no way to use component input (YPbPr). Am I missing something?

 

Thanks for your help.

HP Recommended

Is anyone find a solution! I have the same problem!

HP Recommended

Hello @Moeds,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

 

Please provide some basic information about the age of the unit, the serial and when this started.

 

You responded to a 4-5 year old post so your assumption that you have the same issue may not be true.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.