• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi,

 

I have a few External HDX having same the issue and i having a hard time pointing the source of the problem

I have a VBP ST + CMA in my set Up.

 

I registered my HDX (Offsite) to Gatekeeper via my VBP subcriber port IP. The registration is sucesssful.

But once i tried to call any Ext that is registered to my CMA. The connection will only last for a Min then get disconnected. Then i will need to re register the HDX to the CMA via VBP ST to be able to call for a Min again.

 

The weird issue is if its on mobile devices/m100/CMAD. I do not have the issue. Only HDXs got connection Issue. 

Using Mobile Devices it doesnt matter if i am onsite or offsite. I can make calls smoothly.

There no issue with my HDXs. I tested it extendsivly hoping that the source but i was proven wrong. They work fine.

 

It be awesome if someone could guide me to resolve this puzzling issue. 

 

Cheers

AlwaysLearning 

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Hi

Could you provide more details?

 

What are Software Versions of the CMA, HDX, VBP?

 

Do you use the dynamic mode on a HDX (Provisioning)?

 

Have you checked a "Enable H460 Firewall Traversal" in HDX IP Network settings?

 

What type of a firewall do you have on a HDX site?

 

Have you checked the CMA Gatekepper message log and VBP's call logs?

View solution in original post

3 REPLIES 3
HP Recommended

Hi

Could you provide more details?

 

What are Software Versions of the CMA, HDX, VBP?

 

Do you use the dynamic mode on a HDX (Provisioning)?

 

Have you checked a "Enable H460 Firewall Traversal" in HDX IP Network settings?

 

What type of a firewall do you have on a HDX site?

 

Have you checked the CMA Gatekepper message log and VBP's call logs?

HP Recommended

Thanks for te headsup Bazzucks.

Enabling H460 Firewall Traversal in HDX works for me.  

 

Cheers

AlwaysLearning

HP Recommended

I had that issue with one of our HDX-8000 units.  Going in to our VCS Control and increasing the Gatekeeper time-to-live from 60 to 120 (default) cured the issue.  According to the on-line help the range is 60 to 65534, but the default is 120.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.