• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Hi All

I am trying to re-image some Polycom Touch devices to use on the Group Series instead of the old HDX4500s

 

I have tried it on 3 devices so far and all 3 now show "Damaged SD Card"

 

Procedure (as used previously with HDX software)

Load the 2 relevent zip files on a USB stick

Press reset, insert LAN/Power wait for flash

  This loads the 2 files across (Installing files...1 of 2, 2 of 2)

Remove USB Stick

Press reset, insert LAN/Power wait for flash

 

 

Displays 'com.android.provision.DefaultActivity'

   Preparing SD Card

      Checking for errors

         Damaged SD card ... SD card damaged. You may have to reformat it.

 

Selecting error prompts the Format SD Card screen

   selecting 'Format' does not appear to do anything

 

Tried to format in a phone but asks for a password

 

Tried a different level of Touch software with the same results

 

I cannot believe all 3 Touch devices are faulty

 

Any help would be appreciated.

 

Cheers

Ade

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

All 3 units did have SD cards with bad sectors.

A 4th unit worked so I removed the SD card and tried it in the others and it worked.

I then got 3 old 2GB SD cards and cloned the working SD Card onto them

All are now working fine.

Must be the heat as these units do get very hot.

View solution in original post

2 REPLIES 2
HP Recommended

All 3 units did have SD cards with bad sectors.

A 4th unit worked so I removed the SD card and tried it in the others and it worked.

I then got 3 old 2GB SD cards and cloned the working SD Card onto them

All are now working fine.

Must be the heat as these units do get very hot.

HP Recommended

Hi,

 

I am facing same issue after trying the steps. SD card needs a format.

 

Can you help with the steps where to find the SD card?

 

Thanks,

Amlesh

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.