• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

 

I've got several GS 500 endpoints registered via sip to an mcu like this (for example)

 

117758@registrar.com.au

117759@registrar.com.au

117760@regisrar.com.au

 

The problem is we are using a numbered sip scheme but when joined into the MCU the display is just stripping the first half of the uri and not displaying system name and there is no display name entry for SIP.  If we dial in via h.323 it correctly pulls the h.323 name i.e. CC Boardroom 

 

Is there any way to add a custom sip display name so we can have something more meaningful than numbers showing on the bridge?

 

 

not sure that it matters but firmware is 6.0.1

 

 

4 REPLIES 4
HP Recommended

bump

HP Recommended

Hello Steve,

welcome back to the Polycom Community.

 

A couple of your old posts => here <= are still open / pending or where never followed up with a Polycom Ticket reference or you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

 

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

 

Could you therefore kindly go over them and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilize the community more efficiently. 

image

 

In addition we ask users not to "bump" their posts as someone will reply if they have anything to add. If this does not happen please work the official route and work with your Polycom reseller.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended
Was there ever found a solution for this? We are facing the same issue with our HDX endpoints registered on SIP. The site name field is only displaying the number and not the configured System Name.
HP Recommended

Steve - GS 6.2.2.1 has a new config item that could help. see attachment

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.