• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi there,


I have a SoundStructure C16 unit that I am unable to connect to via SoundStructure Studio. The unit has an IP address on the network, and I can connect to http://<IP ADDRESS> and see the Welcome to SoundStructure landing page. That said, when I open studio to connect, and scan the subnet, it doesn't find the SoundStructure. And if I try point it at the IP Address, it fails to connect. On the front of the SoundStructure, I just get a steady flashing green LED.


Any thoughts on what might be causing this? Any suggested fixes to try?

 

Many thanks,

Rob

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.