• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Hi,

we've got to make a meeting from our old VSX7000A Release 9.0.6.2-103 to a RP Group 700 from another organization, but when we test, they see us, but we don't have audio nor video.

Sometimes, after few minutes, the call establish fully, but it's not always the case.

 

I tried to call the test IP 140.242.250.204, also a RPG700, and I have exactly the same behavior. The signalisation allways works. Sometimes I have audio and video, many times I have not.

 

I was thinking that my VSX7000A was outdated, and I switched to a Realpresence Desktop we also have. I upgraded it on last version, 3.9.0.69889. We use it as a standalone H.323, without gatekeeper.

 

Behavior is almost the same, I have 3 call working, then 1 only with audio, then 7 call without video or audio, and then it works again.

 

It Make me think like the RTP session range is wrongly negotiated.

When the call works, RP desktop establish rtp session to port range 3230-3250.

When the call don't works, RP desktop establish rtp session to port range 3250-3304.

Sometimes it works on port arround 3250, but it never establish on port over 3260( it tried up to 3302), and It never fail on port under 3240.

 

I have tested my RP desktop directly on my DMZ network, with a WAN IP, without NAT, and I got the same behavior: 3 calls ok, 8 calls nok. during this test I was behind my firewall, but it never dropped a packet.

 

I also tested all tests terminals from Polycom:

Japan HDX 9006 works everytime

UK RealPresence Group 500 works everytime

US HDX 8000 and HDX 7000 works like the RealPresence Group 700: 3 Calls, then fails to have video during the next 8 calls, then working again for 3 calls.

 

Could be a problem with Polycom US firewall, but I doubt it.

 

Because of the 10 hours difference between my place and the place we have to call, organize real test with them is difficult. When they get to their office, I have already lived my since 3 hours.

 

This meeting is important, any help will be greatly appreciated.

 

Thanks,
Vincent

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.