cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
KayYi
New member
6 3 0 0
Message 1 of 4
885
Flag Post

Startup Error about SmartAudio reinstallation

HP Recommended
HP Spectre 13-4200 x360 Conver
Microsoft Windows 10 (64-bit)

Whenever I start up my PC, I see the attached error message twice.

I tried a method I found online to disable the Intel smart audio but it wasn't effective.

I don't wanna be annoyed whenver starting up! Please help me out of this.

 

20170108_error.png

0 Kudos
3 REPLIES 3
Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,612 3,966
Message 2 of 4
Flag Post
HP Recommended

 

@KayYi

Welcome to the HP Forums 🙂

I would like to take a moment and thank you for using this forum, it is a great place to find answers.

 

As I understand you get the Startup Error about SmartAudio reinstallation,

Just disable all the other sound drivers from your device manager except the Conexant drivers,

 

1. Enter device manager

2. click on "sound, video and game controllers"

3. Disable the below choices except "Conexant SmartAudio HD".

4. restart.

 

If the issue persists, you could make use of the system configurations A.K.A Msconfig (use in the run command after using windows+R buttons) to disable the startup message box and resolving the issue with the popup if everything else is working fine and the popup if the only thing that's annoying.

 

Keep me posted for further assistance,

If I have helped you resolve the issue, feel free to give me a virtual high-five by clicking the 'Thumbs Up' icon below, 

Followed by clicking on "Accept as solution" from the drop-down menu on the upper right corner,

Thank you for posting in the HP Support Forum.  Have a great day!

Regards,

Riddle_Decipher
I am an HP Employee

0 Kudos
KayYi
Author
New member
6 3 0 0
Message 3 of 4
Flag Post
HP Recommended

Hi Riddle,

 

Thanks for the advice.

The first one you advised is the one I've already tried but had no effect.

And I'm afraid that the second solution doesn't solve the problem fundamentally... Also, I couldn't find anything about SmartAudio from the startup programs list.

Anyway, thank you for the attention!

 

Regards,

Kay

0 Kudos
MKazi
Retired
Retired
12,746 12,732 829 1,529
Message 4 of 4
Flag Post
HP Recommended

@KayYi

 

You are most welcome Kay. 🙂

I appreciate you taking your valuable time to troubleshoot.

 

Have you tried to uninstall and reinstall the audio drivers? This is something to do with a system file of the audio drivers. 

Keep me posted. Good luck! 🙂

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation