cancel
Showing results for 
Search instead for 
Did you mean: 
CMW5
New member
1 0 0 0
Message 1 of 2
264
Flag Post

Can't connect HP Office Jet Pro 8600 to new Hitron Coda-4589 Modem.

HP Recommended
Office Jet Pro 8600
Microsoft Windows 7 (32-bit)

Similar comments tell me that other have had same problem.  Spent an hour on phone with my internet supplier.  He suggested separating 2.4 from 2 Mhz bands ("disabling band steering").  Also turned on WPS.  Nothing really helped.  Several comments on this site made me think the solution was to change authority level from WPA2-PSK to "WPA-PSK or WPA2-PSK"-- but I read most devices (such as HP's I presume) would have been WPA2 compliant over 10 years ago and my printer isn't that old.  Plus, the router won't let me change that setting.  

The only thing I haven't done yet is go through that long list of disconnecting all devices, but may next weekend.  Other thought is that maybe I needed to update my printer with firmware that would have addressed this problem.  May try doing this by connecting a cable to computer.  

 

1 REPLY 1
Echo_Lake
HP Support Agent
HP Support Agent
21,987 21,946 977 1,014
Message 2 of 2
Flag Post
HP Recommended

@CMW5
Thank you for posting on the HP Support Community.

 

Don't worry as I'll be glad to help, I have a few troubleshooting steps we could try to fix the issue:  

Root level uninstall and reinstallation: 

  • Go to Control panel – Programs and feature – Select all the HP OfficeJet printer entries and uninstall them.
  • Now go to Control panel – Devices and printer – Select all the printer entries and remove the device.
  • Then press the "windows key" + "r" to get the "Run" window open - Type "printui.exe /s" and press enter.
  • Under print server properties, go to drivers - remove any entry there as well.
  • Again, go to run window, type – “c:/programdata” – Go to Hewlett Packard folder, remove any printer related folders & files.

Reinstall basic printer drivers: https://support.hp.com/us-en/drivers/selfservice/HP-Officejet-Pro-8600-e-All-in-One-Printer-series--...

 

If the issue persists, I would suggest you install Windows built-in drivershttps://support.hp.com/sg-en/document/c01796879

 

Since you would be installing basic/windows, built-in drivers, I would suggest you install HP Scan and Capture apphttps://support.hp.com/ca-en/document/c04675206

 

Hope this helps! Keep me posted for further assistance.
Please click “
Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

ECHO_LAKE
I am an HP Employee

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation