cancel
Showing results for 
Search instead for 
Did you mean: 
PenelopeDV
New member
1 0 0 0
Message 1 of 2
173
Flag Post

Audio "No Output Devices Found" after running fine for awhile. Restarting fixes, but t

HP Recommended

I have this exact same problem with a HP Z Book touch screen.

 

I already fixed the problem before (not sure how) but now it is back.   This is an expensive machine - I expect basic sound !!!!

 

What can I do please ? 

1 REPLY 1
rit218
New member
4 1 0 0
Message 2 of 2
Flag Post
HP Recommended

I originally posted this problem.

Thank you to all who gave suggestions. However, I tried many things to try to solve my problem, and nothing worked. So I lived with it for awhile.

Then, while trying several things,  I eventually found the following, which seems to solve my problem:

 

Windows> ProgramFiles> Conexant >CNXT_AUDIO_HDA

     > Click on and run: UIU64a.exe

           which is:

                 Conexant Universal Device Install/Uninstall x64 Application

 

I ran this once, and it fixed my problem.

(The problem once reoccurred when I Restarted, so I ran UIU64a.exe. The problem went away, and it thus far has never returned.)

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation