George73 Top Student
Top Student
5 2 0 1
Message 1 of 2
260
Flag Post
HP Recommended

No sound from speakers, red cross on speaker icon

HP Envy x360
Microsoft Windows 10 (64-bit)

Help!!

 

I have a new (ish) laptop and everything has been fine until a couple of days ago when a red cross appeared on the speaker icon.  I've run the diagnostic tool by clicking on the icon but only my Bose wireless headphones appear in the list, and the tool is unable to resolve the probem with the speakers.  When I use the Bose wireless headphones, the red cross goes and the headphones work fine. 

 

I've tried the Device Manager too to clear the red cross issue, but cannot find a way for it to help resolve the problem.

 

The laptop doesn't have any sound from the speakers, nothing.  If I plug normal/ regular headphones into the jack, then the Bang & Olufsen message appears on the screen to notify that the headphones have been connected, but there is no sound from the headphones and the cross remains on the speaker icon.

 

If I hover over the red cross then a message appears "no speakers or headphones are plugged in"

 

 

 

 

 

1 REPLY 1
Regents Professor
Regents Professor
4162 4158 561 1252
Message 2 of 2
252
Flag Post
HP Recommended

No sound from speakers, red cross on speaker icon

Hello @George73,

 

Please check your other post : https://h30434.www3.hp.com/t5/Notebook-Audio/No-sound-from-speakers-red-cross-on-speaker-icon/m-p/60...

 

 

 

Hope this helps, for any further queries reply to the post and feel free to join us again !!

 

 **Click the White Thumbs Up Button on the right to say Thanks**

Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.

 

Thank You,

GBL84

I am not an HP Employee 

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation