Post new question
Question
Reply
 
Top Student
Posts: 3
Member Since: ‎12-02-2011
Message 1 of 3 (150 Views)

Running Vista and have no sound

I am running Vista and have no sound. It states :"No audio output device installed". Sometimes the sound works and sometimes it don't. I downloaded updates and a driver last week and the sound worked for a few hours then went out again and has been out since. Now I can't even install a driver as the driver can not find an audio device. Some one please help.

Top Student
Posts: 3
Member Since: ‎12-02-2011
Message 2 of 3 (124 Views)

Re: Running Vista and have no sound

Is there not any mods on these forums to see the problems us consumers are having with HP laptops? In my eyes HP and Compaq are garbage, never again.

Retired
Posts: 1,539
Member Since: ‎02-15-2011
Message 3 of 3 (123 Views)

Re: Running Vista and have no sound

Hi,

I'm sorry but this is a peer-to-peer community of HP customers, and not a venue to contact HP directly. If you have additional or direct feedback for HP about their products or services, or questions about repair, you can use the link below for contact information.

http://www8.hp.com/us/en/hp-information/summary/ww-contact-us.html

If you have other questions and concerns about using the forum, please feel free to send me a private message.

Thank you.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation