cancel
Showing results for 
Search instead for 
Did you mean: 
True_Blackie
New member
1 0 0 0
Message 1 of 1
85
Flag Post

Bios Lockup - SYSTEM BOARD (00A)

HP Recommended
EliteBook 2570p

Dear HP Community,

it seems I kinda locked out of my BIOS and every attempt to recover control over it fails.

The Laptop is an EliteBook 2570p, A1L17AV. I used it for a couple of years wihtout any issues. After trying to replace the hdd with an ssd the bios decided to ask for a key.

 

What happens?

Booting will result in HP Boot screen with a line "manufacture programming mode set 7 of 10", then it prompts to the HP Bios screen with the message "SYSTEM BOARD (00A) - Product Name"

After hitting enter, HP wants an PW of an user that's blank.

Additional Info: I didn't replace the MB, that's still the original one. The only things I changed over time is memory and hdd.

 

What have I done to restore it:

  • Removed the Bios Battery (24 hours)
  • I already tried to restore the BIOS with the [WIN]+[B] combination
  • Tried to [ALT]+[F] the message

I read about the HP BIOS Configuration Utility but it seems that's over my capabilties to use it in safe way. So if there is any easier way I'm always up to try it.

Another additional Info: HP Spare Key is not installed, so I tried this too.

 

I attached some pictures and I hope it helps you to help me to run this little beauty again.

Thanks in advanceIMG_20210215_120947.jpgIMG_20210215_120959.jpgIMG_20210215_121016.jpg

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation