cancel
Showing results for 
Search instead for 
Did you mean: 
OverblownMargin
Level 2
24 13 0 0
Message 1 of 1
103
Flag Post

HP Presario C700 Not turning on- Dead, no lights- Motherboard repair question.- Advanced.

HP Recommended
Presario C700
Microsoft Windows 7 (32-bit)

Hi, i have the C700 which wont turn on and no lights, screen ect- totally dead- PS is good. Switch is good and 3v there shorting when pressed.

When plugged in the blue light at the power socket flashes blue for a sec . PS socket resistance is only 8000 ohms??
Pulled it all apart and 19v is through the input mosfets and sense resistor. So they are turned on by super IO?
3V isnt at bios chip next to super IO if it is the bios chip? no volts on any leg.
pulled all parts off board to see if they are causing short or drag down
Tried my PS and NO amps are being drawn and with switch pushed too. Fan dosent twitch. CPU ect are cold as no amps drawn
Tried resistance to ground of many parts and cant find any shorts and PS wasnt drawing amps anyway so it isnt a local short near the PS and that would kill the PS feed usually.
So slightly ON but not fully. Super IO fault? Also screen disconnected in case that was faulty and 19V is at connector to screen
 
Any one can help , that be appreciated as out of ideas
thanks
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation