Post new question
Question
Reply
 
Student
Posts: 1
Member Since: ‎08-24-2016
Message 1 of 1 (525 Views)

EliteBook 8560w will not charge battery

Product Name: HP EliteBook 8560w
Operating System: Microsoft Windows 10 (64-bit)

I have a laptop that will not charge the battery with the AC Adapter. I have tried different combinations between two chargers and two batteries and I always have the same results. The only time it will charge is when I connect it to my docking station which is a Hewlett-Packard (HP) NZ222AA - HSTNN-I10X 120W Advanced Docking Station. The charger I have is an HP PA-1151-09HA TPC-LA52 Adapter. The second charger is from another laptop. That is also the charger used in the docking station. That is an HP PA-1231-66HJ. I have tried both of these chargers in my EliteBook 8570p and they were both able to charge that laptop. 

 

The laptop will run with the charger, without the battery. The only message the battery icon displays is "No battery detected". If I then attach the battery with the laptop still on, the message will change to "xx% and not charging. It will then run on battery power until it dies. At that point, it will turn off. If I followed the same scenario but unplugged it after attaching the battery, the message with change to "xx% and in use".  If I try to plug it in after that, it will continue to say "xx% and in use". It will not change back to "xx% and not charging". If the laptop was started with the battery in and then I plug it in, it will always say "xx% and in use". If I start the laptop with a battery and the charger, it will say "xx% and in use".

 

I have tried updating the bios to VERSION: F.28 because I found an article that was about "Battery in Low Charge State May Not Begin Charging". http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03585086

 

I have tried uninstalling the Battery drivers from the device manager and then scanning for hardware changes. When the battery was uninstalled, it was running off just the charger with no battery detected. When the driver reinstalled, it displayed "xx% and not charging". When I uninstalled Microsoft AC Adapter, it displayed "xx% and not charging". The difference for this is that it displayed the symbol that the AC Adapter was connected. This symbol went away after the driver reinstalled. 

 

I checked the warranty and it is two years out of date so that is not an option. What can I do to allow my EliteBook 8560w to charge the battery?

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation