cancel
Showing results for 
Search instead for 
Did you mean: 
Helpmequick
New member
1 0 0 0
Message 1 of 2
108
Flag Post
HP Recommended

Hdmi Inactive / Displayport Inactive

144hz Gaming display with amd freesync

i bought a brand new monitor for my gaming pc and when i connected all the plugs and hdmi cable to my pc the messaged i recieved was 
displayport : inactive
Hdmi : inactive / then the messaged would disappear 

input signal not found check the video cable and video source i went on plenty of youtube videos and unplugged use different cables and still doesnt work could anyone let me know what the problem is? my pc is a gaming built  pc could that be the problem or i do i need to download anything its my first time using 2 monitors so anyone please help!

1 REPLY 1
HP Support Agent
HP Support Agent
9,354 9,329 372 439
Message 2 of 2
35
Flag Post
HP Recommended

Hdmi Inactive / Displayport Inactive

@Helpmequick
Thank you for posting on the HP Support Community.

 

Use the following steps to see if a built-in on-screen message is displayed.

  1. Connect the video cable and turn on the computer.

  2. Turn on the display and wait about ten seconds while the computer starts.

  3. While the computer is starting, disconnect the video cable. What happens?

    • If a message is displayed, the display panel is working and the problem is related to the video signal. For further troubleshooting steps, see HP support document, Flat Panel Monitor Displays Message about No Signal, Signal out of Range, Sleep, or Power Save.

    • If the display remains blank, turn off the computer and continue troubleshooting.

    • Some displays do not have on-screen messages but instead use the lights to indicate no signal. When you disconnect the cable, instead of an on-screen message, the light turns amber, indicating that the display lost signal and is working properly, but is out of range, or not receiving the signal.

Hope this helps! Keep me posted for further assistance.
Please click “
Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

ECHO_LAKE
I am an HP Employee

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation