cancel
Florian3 Student
Student
1 0 0 0
Message 1 of 3
451
Flag Post
HP Recommended

Omen Accelerator Doesn't start

Omen Accelerator
Microsoft Windows 10 (64-bit)

Hello,

 

I'm trying to set up my omen accelerator.

 

I have plugged a GTX 1070 ti inside it, updated my bios and installed all the drivers recommended.

 

When I plug in the thunderbolt cord, the omen flashes red twice and then stops. I don't get what I did wrong, could someone give me a hint?

 

Thanks!

 

Florian

2 REPLIES 2
HP Support Agent
HP Support Agent
15510 15501 1025 1676
Message 2 of 3
421
Flag Post
HP Recommended

Omen Accelerator Doesn't start

Hi @Florian3,

 

Welcome to the HP Forums!

 

This is a wonderful place to converse with the community, get assistance and find tips.

 

I reviewed your post and understand that you want to know how to setup the Omen accelerator.

 

I’d love to help!

 

Follow the steps in the below article to set up the Omen accelerator.

 

http://hp.care/2i05nlP

 

Let me know how it goes. Awaiting your reply!

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Good day! Take care 🙂

 

Cheers!

The_Fossette
I am an HP Employee

Reply
0 Kudos
ATSnothingELSE Top Student
Top Student
4 3 0 2
Message 3 of 3
368
Flag Post
HP Recommended

Omen Accelerator Doesn't start

Well mine does the same and i followed the instructions "Setting Up the OMEN Graphics Accelerator" page.Omen_error.PNG

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation