PatrikMichnac Top Student
Top Student
1 0 2
Message 1 of 3
616
Flag Post
HP Recommended

ZBook 15 G2 problem with no Thunderbolt present after upgrating to Windows 10

ZBook 15 G2
Microsoft Windows 10 (64-bit)

After upgarde to Windows 10 I can not conect my BlackMagic Ultra stuio with Thunderbolt connector. I can see Base system device in device control panel which is not correctly installed. When I remove my ultra studio thunderbolt cable from notebook this device disappear.  So I recognise that this is thunderbolt hardware which is not correctly installed. Hardvare identification is PCI\VEN_8086&DEV_156A&SUBSYS_11112222&REV_00 and PCI\VEN_8086&DEV_156A&CC_088000. I have this ultra studio http://static.bhphotovideo.com/explora/explora/sites/default/files/766049.jpg

 

2 REPLIES
astavideo Honor Student
Honor Student
1 0 1
Message 2 of 3
562
Flag Post
HP Recommended

ZBook 15 G2 problem with no Thunderbolt present after upgrating to Windows 10

Having the same issue with my Thunderbolt after upgrade of Z book 17 to Windows 10.  Blackmagic has updated drivers for their UltraStudio Express and Windows 10 has been out for months. The system never configures the Thunderbolt device and just leaves it as a base system device with an exclamation. Base System Device - - this is core functionality. Please, where is the fix located HP??

videohead Student
Student
1 0 0
Message 3 of 3
460
Flag Post
HP Recommended

ZBook 15 G2 problem with no Thunderbolt present after upgrating to Windows 10

I have the same issue, with slightly different symptoms. I have managed to remove the "system base device" by installing the Thunderbolt drivers, but I still do not have a working Black Magic device.

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation