cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
Simon76100
New member
2 1 0 0
Message 1 of 4
313
Flag Post

15-ba009dx W10 190x & 2004 upgrades fail due to ACPI driver problem

HP Recommended
15-ba009dx
Microsoft Windows 10 (64-bit)

Currently on W10-1803. For most of this year W10 has tried and failed to upgrade to either 1903 or 1909

 

I have been trying 2004 for a few days but also failed.

 

Setupdiag logs have identified a multitude of driver issues which I have corrected but I'm now stuck with a failure to update the ACPI driver. 

 

Query-remove: ACPI\PNP0A08\1
! dvi: Query-removal vetoed by 'SCSI\Disk&Ven_&Prod_KINGSTON_SA400S3\4&a0128e0&0&000000' (veto type 6: PNP_VetoDevice).
! dvi: Device required reboot: Query remove failed : 0x17: CR_REMOVE_VETOED.
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11
! dvi: Device required reboot: Query remove failed : 0x13: CR_FAILURE.
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14
! dvi: Device required reboot: Query remove failed : 0x13: CR_FAILURE.
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15
! dvi: Device required reboot: Query remove failed : 0x13: CR_FAILURE.
! dvi: Unable to clear marking on device 'ACPI\PNP0A08\1' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15' to allow driver loads again. Error = 0x00000013
dvi: Start: ACPI\PNP0A08\1
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15
! dvi: Unable to update reboot required reason. Error = 0x0000000d

3 REPLIES 3
Paul_Tikkanen
Level 21
Level 21
145,147 68,708 22,855 35,038
Message 2 of 4
Flag Post
HP Recommended

Hi:

 

The only suggestion I can offer would be to install the latest chipset and graphics drivers directly from AMD, and see if that allows you to proceed with updating to W10 v2004.

 

All of those drivers are related to the chipset and graphics adapter.

 

Chipset:  Select the W10 64 bit driver, install and restart the PC.

 

https://www.amd.com/en/support/chipsets/amd-9-series-chipsets/970

 

Graphics:  Select the recommended W10 64 bit driver, install and restart the PC.

 

https://www.amd.com/en/support/apu/amd-series-processors/amd-a6-series-apu-for-laptops/a6-7310-radeo...

Was this reply helpful? Yes No
Simon76100
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Thanks for the AMD links, especially for the chipsets. I find the gaming theme of their website and driver names incredibly difficult to unravel!

I applied the updated drivers, but unfortunately no progress.

I also reset wuauserv,  bits, cryptsvc and trustedinstaller as suggested in MS 10/15 post, no progress.

I have also modified provisioning ownership in the registry without success

I've tried using the MS update web site & isos, with and without the option to update drivers....

 

Besides the original issue,

Query-remove: ACPI\PNP0A08\1
! dvi: Query-removal vetoed by 'SCSI\Disk&Ven_&Prod_KINGSTON_SA400S3\4&a0128e0&0&000000' (veto type 6: PNP_VetoDevice).
! dvi: Device required reboot: Query remove failed : 0x17: CR_REMOVE_VETOED.
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14
! dvi: Device required reboot: Query remove failed : 0x13: CR_FAILURE.
dvi: Query-remove: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15
! dvi: Device required reboot: Query remove failed : 0x13: CR_FAILURE.
! dvi: Unable to clear marking on device 'ACPI\PNP0A08\1' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14' to allow driver loads again. Error = 0x00000013
! dvi: Unable to clear marking on device 'PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15' to allow driver loads again. Error = 0x00000013
dvi: Start: ACPI\PNP0A08\1
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&11
!!! dvi: Start failed with error: 0x13: CR_FAILURE.
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&14
dvi: Start: PCI\VEN_1022&DEV_1439&SUBSYS_82F6103C&REV_00\3&2411E6FE&0&15
! dvi: Unable to update reboot required reason. Error = 0x0000000d
dvi: {Restarting Devices exit} 13:09:28.267
! dvi: Unable to clear HW Profile Flags!

 

there's now  a long list of other failures

>> [Setup online Device Install (Hardware initiated) - SWD\WPDBUSENUM\_??_USBSTOR#Disk&Ven_&Prod_USB_DISK_3.0&Rev_PMAP#0701942924405457&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}]
>>> Section start 2020/10/18 13:09:28.298
<<< Section end 2020/10/18 13:09:28.314
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - PCI\VEN_1022&DEV_1537&SUBSYS_82F6103C&REV_00\3&2411e6fe&0&40]
>>> Section start 2020/10/18 13:09:28.314
<<< Section end 2020/10/18 13:09:28.314
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - SWD\WPDBUSENUM\_??_USBSTOR#Disk&Ven_&Prod_USB_DISK_3.0&Rev_PMAP#0701942924405457&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}]
>>> Section start 2020/10/18 13:09:28.314
<<< Section end 2020/10/18 13:09:28.330
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - PCI\VEN_1002&DEV_9851&SUBSYS_82F6103C&REV_40\3&2411e6fe&0&08]
>>> Section start 2020/10/18 13:09:28.330
<<< Section end 2020/10/18 13:09:28.330
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - ACPI\SMB0001\3&2411e6fe&0]
>>> Section start 2020/10/18 13:09:28.330
<<< Section end 2020/10/18 13:09:28.330
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - PCI\VEN_1002&DEV_9851&SUBSYS_82F6103C&REV_40\3&2411e6fe&0&08]
>>> Section start 2020/10/18 13:09:28.330
<<< Section end 2020/10/18 13:09:28.408
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - ACPI\SMB0001\3&2411e6fe&0]
>>> Section start 2020/10/18 13:09:28.361
<<< Section end 2020/10/18 13:09:28.377
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - PCI\VEN_10EC&DEV_8136&SUBSYS_81F5103C&REV_07\4&2e53e96d&0&0015]
>>> Section start 2020/10/18 13:09:28.377
<<< Section end 2020/10/18 13:09:28.377
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1005\4&b117676&0&0001]
>>> Section start 2020/10/18 13:09:28.377
<<< Section end 2020/10/18 13:09:28.392
<<< [Exit status: FAILURE(0x00000013)]


>>> [Setup online Device Install (Hardware initiated) - PCI\VEN_1022&DEV_1537&SUBSYS_82F6103C&REV_00\3&2411e6fe&0&40]
>>> Section start 2020/10/18 13:09:28.392
<<< Section end 2020/10/18 13:09:28.392
<<< [Exit status: FAILURE(0x00000013)]

 

Was this reply helpful? Yes No
Paul_Tikkanen
Level 21
Level 21
145,147 68,708 22,855 35,038
Message 4 of 4
Flag Post
HP Recommended

You're very welcome.

 

The only other suggestion I can offer would be to back up your files and try clean installing W10 by making bootable installation media using the media creation tool from the link below.

 

https://www.microsoft.com/en-us/software-download/windows10

 

Since you burn your bridges doing that, you can us a free disk imaging utility such as Macrium Reflect and make a system image of your current installation.  Save the image to a portable hard drive, and you can also make bootable rescue media you boot from to access the system image.

 

https://www.macrium.com/reflectfree?x-ca=blog

 

That way if a clean install of W10 fails, it should be easy for you to restore your current image by booting from the Macrium rescue media and restoring the image you saved on a portable hard drive.

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation