cancel
Jammie10298 Honor Student
Honor Student
2 1 0 1
Message 1 of 4
209
Flag Post
HP Recommended

No display - Presario CQ60

Compaq Presario CQ60-100
Microsoft Windows Vista

I'm having trouble with my laptop. I bought it as it had a damaged screen and have since replaced it. However, I am still not getting any display (on screen or externally via VGA cable). I have since replaced the Motherboard but still no joy. 

 

Anybody else experienced this? 

3 REPLIES 3
HP Support Agent
HP Support Agent
12,795 12,340 1,165 2,370
Message 2 of 4
162
Flag Post
HP Recommended

No display - Presario CQ60

Hi @Jammie10298,

 

Welcome to the HP forums! It is a great way to engage, post questions and find resolutions by working with specialists in the HP community. I understand that your computer does not start up after a bios update. It will be a privilege to assist you.

 

A commendable job was done by replacing the motherboard and LCD panel before posting the question in the HP forums. It is always a great pleasure to work with tech-savvy and technically sound customers like you. Kudos to you for that. I am amazed at your technical skills and definitely value your relationship with HP. We appreciate you greatly for doing business with HP and I take it a privilege to share this platform with you.

 

It looks like a video card issue that is integrated to the motherboard that does not seem to be working.I request you to visit this link to contact phone support: http://hp.com/contacthp Please note support options for this computer may not be available as it is an older computer. You could also check with a local technician to see if the motherboard can be repaired relating to the video card.

 

I genuinely hope the issue gets resolved without hassles and the computer works great. Hope this helps. Please let me know how this works.

 

To simply say thanks, please click the "Thumbs Up" button to appreciate my efforts. If this helps, please mark this as “Accepted Solution”.

 

Thanks and have a terrific week ahead.

DavidSMP
I am an HP Employee

0 Kudos
Jammie10298 Honor Student
Honor Student
2 1 0 1
Message 3 of 4
156
Flag Post
HP Recommended

No display - Presario CQ60

Hi David, 

 

Should replacing the motherboard not have rectified a video card issue? Surely it is unlikely that both motherboards would have the same problem? It is a Warrior Intel MB (48.4H501.021) and I can see where the VGA and screen connector is but can't see a clear video card on the MB. If I could locate this I could see if there is a break in the solder. Again though, surely the possibility of both motherboards having this problem is low?

0 Kudos
HP Support Agent
HP Support Agent
12,795 12,340 1,165 2,370
Message 4 of 4
151
Flag Post
HP Recommended

No display - Presario CQ60

Hi @Jammie10298,

 

I thank you for your super quick response.  You've been amazing to work with. I am not saying that it is the motherboard that is faulty. I suspected the video card based on the fact that there is no display. There  could several of these components that could have gone bad  like the RAM modules, the processor or any other critical part. I am only requesting you to get the computer checked locally through a reliable technician if repair options are not available with HP.

Hope this answers your question and things work well and the unit is up and running quickly.

 

To simply say thanks, please click the "Thumbs Up" button to appreciate my efforts. If this helps,please mark this as “Accepted Solution”.

 

Thanks and have a terrific week ahead.

 

DavidSMP
I am an HP Employee

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation