cancel
Showing results for 
Search instead for 
Did you mean: 
antdude
Level 4
175 115 0 5
Message 1 of 1
94
Flag Post

HP Elitebook 840 G4's W10's wifi doesn't connect right away after booting up.

HP Recommended
Elitebook 840 G4
Microsoft Windows 10 (64-bit)

Hello.

 

Yesterday, my client got an HP Elitebook 840 G4 from his UK employer to work from home in US. I had to help him set it up to use it. It came with 64-bit W10 Pro, but it's tightly locked down by its IT (e.g., can't see uninstall history, change some settings, run command, open some default MS programs (e.g., cmd.exe, Explorer, Edge and IE11 web browsers), etc.. However, I noticed its wifi doesn't connect right away after booting up from powering off and reboots. It takes about a minute to autoconnect after seeing the desktop. I can do manually connect faster from settings, but that's annoying. I checked WU and got all of its updates including hardware drivers (e.g., Intel), but they didn't help. Also, Netgear R6300 v1.0 wireless router (has lat/new)est stock firmware; using its passworded guest SSID 2.4Ghz AP) is next to it too so it's not a signal issue.

 

Is there anything else I missed or maybe to improve this without having to wait or manually to connect? I never had this problem with previous work's computers and electronics.

 

Thank you for reading and hopefully answering soon. 🙂

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation