cancel
Showing results for 
Search instead for 
Did you mean: 
GG12SSSS
New member
1 0 0 0
Message 1 of 1
67
Flag Post
HP Recommended

HP Laptops lost mobile (LTE) option randomly under Windows 10

HP ProBook 640 G2
Microsoft Windows 10 (64-bit)

First,

 

I tell we have this issue with ProBook 640 G2, but we also have the same problem with newer models like ProBook 640 G4.

 

We have a large network with over 100 laptops that are used outside in 3G/LTE connection. Those laptops was working fine when they was using Windows 7 Enterprise operating system x64.

 

Since we have reinstalled from scratch them (or In-Place upgraded them) through Windows 10 Enterprise x64 (1607, 1809 or newer on timeline...) they started to have many issues with WWAN connection.

 

Before with Windows 7, an HP software was there to manage connection. Since Windows 10, we need to use the integrated option where the WWAN network is appearing in the network panel like WiFi SSID or other connections. This method is not so bad, but we have a very weird problem:

 

Randomly, the network connection is lost... and when it happen when we return to the network panel we cannot see no more any 3G/LTE connection in the list... Nothing to "confirm" that is possible to have a WWAN network like a laptop not having this module... The only thing that can solve this issue is to cycle power and restart the connection !

 

-Nothing in Event viewer to help about the problem

-Drivers updated

-BIOS/Firwmare updated

-Remove/Reinstall SIM card

-Format and reinstall OS

-Replace with new SIM card

-Tested on Windows 10 x64 (1607 few months/years ago, 1809, 1903, 1909)

 

Nothing help !!! This issue happen on all laptop that are updated to Windows 10 x64... We cannot continue to use Windows 7 no longer since january 2020...

 

 

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation