cancel
Showing results for 
Search instead for 
Did you mean: 
Talorno
New member
2 1 0 0
Message 1 of 2
169
Flag Post

Wifi card not even detected by the bios

HP Recommended
HP Pavilion Power 15-cb023nl
Microsoft Windows 10 (64-bit)

Hello, i'm italian.

I will write both English and Italian.

ENG:

I own an HP Pavilion Power - 15-cb023nl
It is equipped with an Intel® Dual Band Wireless-AC 7265.
From one day to the next the wireless stops working but the bluetooth built into the card continues to work correctly
Initially in device manager it gave the card as disabled with error code 45 "Currently, the hardware device is not connected to the computer".
I try to update the driver but nothing, I try to uninstall it but it will never be detected by the pc again, not even with hw changes etc.

So, assuming that the card is gone, I buy a new one that is the same.
But nothing, identical situation

I update the bios but the situation remains unchanged, in the bios also no sections appear to disable / enable the wifi.

I point out that the bluetooth of the card is correctly detected and is working, but the wfi is not.

Through the bios diagnostics, it gives me "wireless module not installed"

I've been going crazy for a month ...

 

ITA:

Possiedo un HP Pavilion Power - 15-cb023nl
Monta una Intel® Dual Band Wireless-AC 7265.
Da un giorno all'altro il wireless smette di funzionare ma il bluetooth integrato nella scheda continua a funzionare correttamente
Inizialmente in gestione dispositivi dava la scheda come disabilitata con codice errore 45 "Attualmente, il dispositivo hardware non è connesso al computer".
Provo ad aggiornare il driver ma nulla, provo a disinstallarla ma non verrà mai piu' rilevata dal pc, nemmeno con rileva modifiche hw ecc.

Dunque immaginando che la scheda sia andata, ne acquisto una nuova uguale.
Ma niente, situazione identica

Aggiorno il bios ma la situazione rimane immutata, nel bios inoltre non compaiono sezioni per disabilitare/abilitare il wifi.

Faccio presente che il bluetooth della scheda viene correttamente rilevato ed è funzionante, ma il wfi no.

Tramite la diagnostica del bios, mi da "modulo wireless non installato"

E' un mese che sto impazzendo...

 

1 REPLY 1
Talorno
Author
New member
2 1 0 0
Message 2 of 2
Flag Post
HP Recommended

Can you help me please?

Reply
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation