cancel
Showing results for 
Search instead for 
Did you mean: 
Ric00
New member
3 2 0 0
Message 1 of 6
254
Flag Post

Windows 10 1909 usb tethering problem

HP Recommended
Notebook HP - 15-ay135nl
Microsoft Windows 10 (64-bit)

Hi, I'm having problems using tethering via usb. Using an old phone with Android 5 was fine (on the USB 2.0 port, now I changed phone using Android 10 and connecting it to the PC via USB 3.0 cable to the USB 3.0 port works, as soon as I activate the tethering after a couple of seconds or immediately (it depends ) starts to lagging the system updating the windows every 5 seconds, if instead I turn off the tethering and leave it connected immediately it returns to normal.

This only happens with the cable, using wifi tethering no.

5 REPLIES 5
praveen196
HP Support Agent
HP Support Agent
10,488 10,491 472 748
Message 2 of 6
Flag Post
HP Recommended

@Ric00 Welcome to HP Community!

 

I understand that you are facing a USB tethering problem.

 

Please perform the USB test and check.

 

1. Power off the PC and make sure that it is completely powered off.

2. Press the power button and the moment you press the power button immediately start tapping F2 key, you should see the system diagnostics screen.

3. Look for the component test, under that all the hardware will be listed, please choose USB and initiate the quick test.

Note: If it fails it will generate a 24 digits alphanumeric failure id, please capture that.

 

If the test is passed, please uninstall the USB drivers from the device manager and update the BIOS.

 

Please update the Windows update as well using the wifi.

 

Windows Updates -

1) In the search box, type, and open Windows Updates.

2) Check for updates.

3) If the updates are available, click on install and restart the computer.

 


Keep us posted,

If you would like to thank us for our efforts to help you, 


Give us a virtual high-five by clicking the 'Thumbs Up' icon below, followed by clicking on the "Accept as solution" on this post, 


Have a great day!

0 Kudos
Ric00
Author
New member
3 2 0 0
Message 3 of 6
Flag Post
HP Recommended

I did the usb test and all 3 ports work, I uninstalled the usb drivers and reinstalled. Always the same problem, after a couple of minutes the problem reoccurs (I notice it because it lags and from the activity manager where it indicates the operating time increases by 4 or 5 seconds).
The pc is already updated BIOS F.48 and Windows Update no update.

0 Kudos
praveen196
HP Support Agent
HP Support Agent
10,488 10,491 472 748
Message 4 of 6
Flag Post
HP Recommended

@Ric00

 

I understand your concerns.

 

In that case, I would suggets you perform the system reset.

 

Have a nice day!!

 

 

0 Kudos
Ric00
Author
New member
3 2 0 0
Message 5 of 6
Flag Post
HP Recommended

Thanks anyway but I can't do it, due to lack of jig and an external hard disk, I will wait for the version of Windows 2004 hoping they will solve the problem.

0 Kudos
praveen196
HP Support Agent
HP Support Agent
10,488 10,491 472 748
Message 6 of 6
Flag Post
HP Recommended

@Ric00

 

Thank you for the update.

 

If you have any other concerns. Please get back to us. We will assist you.

 

Have a nice day!!

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation