cancel
Showing results for 
Search instead for 
Did you mean: 
Yeison_08
New member
2 1 0 0
Message 1 of 3
182
Flag Post

error al activar wifi con rtl8723de

HP Recommended
14-cm0046la
Linux

Me sale este error cuando estoy haciendo el comando sudo dkms add ./rtl8723de......

Error! DKMS tree already contains: rtl8723de-5.1.1.8_21285.20171026_COEX20170111-1414
You cannot add the same module/version combo more than once.

2 REPLIES 2
TEJ1602
HP Support Agent
HP Support Agent
18,899 18,877 1,559 1,555
Message 2 of 3
Flag Post
HP Recommended

@Yeison_08, Welcome to HP Support Community!

 

We advise you to post your question in English to ensure a quick response for the Community. This can also help other users to take advantage of your post, in the case they have the same question.

 

Or, if you prefer, you can visit the HP Support website, to find the support channel for your region.

 

If you would like to thank me for my efforts to help you, feel free to give me a virtual high-five by clicking the "Thumbs Up" icon below, followed by clicking on the "Accept as Solution" button.

 

Have a great day!

TEJ1602
I am an HP Employee

0 Kudos
Yeison_08
Author
New member
2 1 0 0
Message 3 of 3
Flag Post
HP Recommended


I get this error when I am doing the command sudo dkms add ./rtl8723de ...... Error! The DKMS tree already contains: rtl8723de-5.1.1.8_21285.20171026_COEX20170111-1414 You cannot add the same module / version combo more than once.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation