• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Microsoft Windows 10 (64-bit)

i have the rtl8188ee single antenna . I am getting  28mbs download and 0mbs upload on ping test,have 6ghz router with 950mbs speed available. If i add another antenna what card can i use. I have tried ax210 card but was not recognized.

 

 

4 REPLIES 4
HP Recommended

nobody? even if i have to stick to one antenna any answers?

HP Recommended

Hi @ddebolt,

 

Welcome to the HP Support Community

 

I understand you need information regarding the WLAN module for your HP Notebook - 15-ay010ca. Not to worry I will help you to get a resolution to resolve the issue.

 

To answer your question the PC has an integrated WLAN Module so you will not be able to add one more antenna.

 

I would suggest you try to connect to a different network to test the speed and then also try to move the PC near the router. 

 

Update the BIOS & WLANdrivers to resolve this issue

  • Here's the link to download and install the above updates: Click here

I hope that answers your concern adequately. Let me know!

 

Please click “Accepted Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos/Thumbs Up" on the bottom right to say “Thanks” for helping!


I am an HP Employee

HP Recommended

3 ft from router , had up to date wifi driver. updated the bios driver , still no change even hard wired in slow,slow. basically hp planed obsolescence ,since windows 10 slowed down and cant update driver card.

HP Recommended

@ddebolt,

 

Thank you for your response, I really appreciate your efforts. As the issue still persists, I'm sending out a private message to assist you with the next course of action. 

 

Please check your Private message icon on the upper right corner of your HP Community profile Next, to your profile Name, you should see a little blue envelope, please click on it or simply click on this link.

 

Hope this helps! Keep me posted for further assistance.

 

Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution. Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!


I am an HP Employee

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.