Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎11-05-2009
Message 1 of 21 (39,565 Views)

HP Compaq NC6000 Base System Device

I have an HP Compaq NC6000 (DV113U#ABA) running Windows XP Pro version 2002 Serice Pack 3.

 

In System Devices, the Base System Device continually shows a ?. I have uninstalled it and re-booted, got same thing.

Then I d/l the chipset sp25800.exe and still got the ?

 

Anyway have any ideas on what I need to do or download?

 

Thanks!

0 Kudos
Provost
Posts: 35,561
Member Since: ‎11-12-2008
Message 2 of 21 (39,549 Views)

Re: HP Compaq NC6000 Base System Device

Have you installed Texas Instruments PCI 6xx0/7xx0 Cardbus Driver ?

 

**Click Accept as Solution on a Reply that solves your issue to help others**
******Clicking the Thumbs-Up button is a way to say -Thanks!.******
Student
Posts: 1
Member Since: ‎11-14-2009
Message 3 of 21 (39,346 Views)

Re: HP Compaq NC6000 Base System Device

I am having the same problem. I have a base system device with a ? by it in device manager. I have installed the chipset, the texas instruments card reader and the o2 cardbus and still a no go. Any help would be appreciated
Tutor
Posts: 2
Member Since: ‎07-11-2010
Message 4 of 21 (36,187 Views)

Re: HP Compaq NC6000 Base System Device

hello every one i had the same problem and i know to fix it

1 instal texas instrument card reader

2 then  download this and install it

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=32...

 

Tutor
Posts: 2
Member Since: ‎07-11-2010
Message 5 of 21 (36,186 Views)

Re: HP Compaq NC6000 Base System Device

if it work please say thanks if it doesnt then please reply

Student
Posts: 1
Member Since: ‎07-12-2010
Message 6 of 21 (36,152 Views)

Re: HP Compaq NC6000 Base System Device

Hello,,,, Wasn't part of your thread, so I hope you don't mind if I butt in, but I have been looking for this solutions for days, but nothing has worked,,,,, until now!  Thanks a million!  Worked like a charm.

Honor Student
Posts: 4
Member Since: ‎02-17-2010
Message 7 of 21 (35,885 Views)

Re: HP Compaq NC6000 Base System Device

I'm having the exact same issue. I installed the Cardbus Reader driver.... but it didn't solve the problem. Checking the PCI\VEN number online.... it is infact for a card reader, and there's only one driver on the website (for the nc6000 anyway), so I'm at a loss.

Provost
Posts: 10,923
Member Since: ‎01-31-2009
Message 8 of 21 (35,874 Views)

Re: HP Compaq NC6000 Base System Device

@jools1941

 

Hi,

Please post Hardware id of this device.

Which system are You using now?

** Say thanks by clicking the "Thumb up" icon below. **

** Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue. **
Student
Posts: 1
Member Since: ‎12-21-2010
Message 9 of 21 (32,628 Views)

Re: HP Compaq NC6000 Base System Device

Spot-on solution, thankyou!

Honor Student
Posts: 1
Member Since: ‎01-03-2011
Message 10 of 21 (32,271 Views)

Re: HP Compaq NC6000 Base System Device

That worked for me, thanks! Smiley Happy

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation