cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
1 0 0 0
Message 1 of 6
291
Flag Post

HP Envy 15- K020us sound not working. (windows 8.1)

HP Recommended

My audio has recently stopped working. I have tried everything I could find about it for other various posts already (troubleshooting, disabling-reenabling driver, reinstalling drivers, restoring older audio driver, hard re-start, windows updates, HP updates) to no avail. When I open the sound icon in the lower left hand corner it shows audio playing (the green&gray bars going up and down) however nothing is audible. All of the speakers are turned on (not muted) and none of the troubleshooters detect any problems with the audio system.

 

When I tried plugging in external speakers they worked fine HOWEVER, when I plugged them IN, a Beats audio notification popped up that I had "UNPLUGGED a device from the audio jack". Then when I REMOVED it, it said I had "plugged a device INTO the audio jack". For some reason the Beats audio is recognizing this backwards. Perhaps this has something to do with the internal speakers not working.

   

Please help! 

 

Connor

0 Kudos
5 REPLIES 5
Highlighted
Level 4
95 79 4 11
Message 2 of 6
Flag Post
HP Recommended

Same thing here on my Envy 15-3090ca...

 

I'm wondering if it is due to a recent windows update, although I have tried uninstaling the three security updates from this afternoon and that didn't fix it.

 

I've tried uninstalling and reinstaling audio drivers(No 8.1 support from Hewlett Crapard but I was using windows 7 audio driver without issue before)...I've tried system restore to and earlier time las nights....that didn't work.

 

Nothing works....headphones don't work, laptops speakers don't work...volume level icon is there, control panel ->sound->playback tab shows the IDT high definition audio codec playing when music is on(tgreen&gray bars going up and down)...but no green and gray bar moevement in windows volume control icon, and no sound

0 Kudos
Highlighted
Level 17
Level 17
44,714 38,171 3,352 14,098
Message 3 of 6
Flag Post
HP Recommended

 

 @cmchuge35

 

When you say you did a hard re-start are you referring to this procedure?

 

1-remove power cord and battery

2-press power button for 30 seconds

3-reinstall only power cord for first startup.

4-power on

 

If that is what you did with no results I would next try entering BIOS by tapping Esc key immediately after powering on. Then tap F10 to enter BIOS. Once in there reset to Defaults, then Save & Exit.

 

**Click Accept as Solution on a Reply that solves your issue**
***Click the Thumbs-Up button as a way to say Thanks!***

0 Kudos
Highlighted
Level 17
Level 17
44,714 38,171 3,352 14,098
Message 4 of 6
Flag Post
HP Recommended

@LBrad

 

Have you tried the Windows 8 driver posted on your support page?

 

http://ftp.hp.com/pub/softpaq/sp58501-59000/sp58811.exe

 

Also try the suggestions above in my other Reply.

**Click Accept as Solution on a Reply that solves your issue**
***Click the Thumbs-Up button as a way to say Thanks!***

0 Kudos
Highlighted
Level 4
95 79 4 11
Message 5 of 6
Flag Post
HP Recommended

Thanks for the quick reply...I had tried the windows 8 driver first but it had the issue of "fluctuating audio". The Windows 7 driver seemed to fix it...

 

So I went ahead and uninstalled the IDT driver, and did the hard reset(pull battery and power, hold button, start with power cord only and reset BIOS to defaults) and it rebooted with High definition audio device "default device" and it does work....

 

The default device supportst studio quality 24bit 192000hz format...I don't care too much about the beats software equalizer that much, and the volume adjuster knob thingy works, so I may just use the "default device" if it will be more reliable

 

Thanks again

0 Kudos
Highlighted
Level 4
95 79 4 11
Message 6 of 6
Flag Post
HP Recommended

Ok the windows 7 IDT audio driver working again as well after I reinstalled it

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation