cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Iwantje
New member
1 0 0 0
Message 1 of 1
371
Flag Post

HPDM 4.5 rev a (build 3610) Sequence template bugged

HP Recommended

Hey there,

 

Were using HPDM since 1,5 years now and we've seen lot's of bugs , but never one as destructive as this one.

 

 

Test setup: 

-HPDM server/database/console on main server

-HPDM gateway on second server on different subnet

-Master repository setup on main server, child repository on second server.  Both FTP and Share enabled and tested ok

-2x HP T5740e WES7 TC's

 

Create image on TC: 

-Install latest WES7 SP1 image from Thumb drive

-De-install some preinstalled stuff (vmware view, hp velocity, etc) 

-Install new Citrix receiver (13.3)

-Disable autologon

-Set-executionpolicy RemoteSigned for powershell scripts

==> _Capture Image (from HPDM)

 

 Now we create steps to finish of a freshly deployed image.

1) Change computer name to the serial number (we use a vbs script for that) 

2) Join domain (powershell script)

3) Change height of the start menu

4) Set the correct time, NTP server and VNC settings

 

So far nothing strange IF we do the last 4 steps by hand and seperately.

 

ISSUE 1) When i create the 4 steps in _File and Registry, the payload (scripts in this case) of all 4 steps aren't copied to the master repository. We have to copy the payload files over manually.    (Probably a minor bug, not so important)

 

ISSUE 2) As soon as we create a _Template sequence and put in the 4 steps (including _update agent as first step ) and press  "Save as template", the OK button stays greyed-out.  "cancel" is the only option we can use. When we press cancel, all files (payload) from the steps that are included in the _Template sequence we just made are deleted from master and child repository.

 

Create a _Template sequence

SNAG-0044.png

 

Save the _Template sequence

SNAG-0047.png

 

 

No "OK" button, only cancel option

SNAG-0046.png

 

 

 

Also the saved template action remains greyed out with status "transferring" indefinitely.  (see image below)

 

SNAG-0032.png

 

Is there anybody experiencing the same issues?

 

 

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation