cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
dma1
New member
2 1 0 0
Message 1 of 1
245
Flag Post
HP Recommended

Presario F500. Wireless capability has disappeared overnight. How do I get it back?

HELP PLEASE!

I have a Presario F500 with Windows Vista home premium and I am with BT Infinity. I have had my pc for nearly four years and it has always been operated wirelessly. Yesterday when switched on I did not have wireless. The blue wireless light is now orange and the WirelessAssistant icon has disappeared.

Windows displays the statement "This computer does not have a wireless network installed".

All I know is it did upto yesterday.

There is a slider switch next to the wireless light, it does not have an indication for On or Off and moves left/right. Moving this switch does not do anything.

BT insist that there is nothing at there end to cause the problem and the pc is working whilst hardwired.

I have limited ability when it comes to computer literacy so please be gentle with me.

I hope someone out there can help me.

Many grateful thanks in advance.

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation