cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
lucas_demh
Level 3
55 44 0 6
Message 281 of 302
Flag Post
HP Recommended

Haggis, or someone available.

 

I think I'll need that information from the post above...

 

Is the "inverted" therm understandable ?

Since I damaged the cable I think I shorted something.

From that day on, the battery stopped  working (Undetected... Connected-not charging, etc)

 

(And don't ask me how this slider bar can mess with the battery - only I know it does)

 

If I accidentaly unplug the power the notebook crashes.
Head ache !

 

I'm asking the polarity of the cable because I've bought one of the same look/pinnage, but can't remember if the original is inverted (Like many other pavilion models).

 

If I really damaged a circuit, I want to send tho the technicians at least with the right cable, not to confuse them.

 

0 Kudos
laptopguyinfl
New member
6 6 0 0
Message 282 of 302
Flag Post
HP Recommended

Has anyone actually successfully fixed this problem? I have noticed that there appears to be a thermal issue. I keep my laptop propped up with objects under the rear rubber feet and that seems to help. There is a lot of heatcoming out of the left rear side nad if it acts up, the fan is running very slowly. If the fan starts running faster, the problem goes away.

0 Kudos
lucas_demh
Level 3
55 44 0 6
Message 283 of 302
Flag Post
HP Recommended
I'm afraid the heating is normal. If it's a problem, possibly not caused by the static leak this whole thread deals with - I've left the computer open and working without the static vilains. The heat changes nothing.

But I think it is normal, and with no hardware issue behind the heating.
Put windows' power mode to balanced or energy save mode. You'll possibly notice a very slow behavior of windows, which indicates that there are plenty of processes consuming the CPU, hence, the high temperature.
0 Kudos
HaggisCat
Level 12
4,523 4,426 238 1,229
Message 284 of 302
Flag Post
HP Recommended

@lucas_demh wrote:

Haggis, or someone available.

 

I think I'll need that information from the post above...

 

Is the "inverted" therm understandable ?

Since I damaged the cable I think I shorted something.

From that day on, the battery stopped  working (Undetected... Connected-not charging, etc)

 

(And don't ask me how this slider bar can mess with the battery - only I know it does)

 

If I accidentaly unplug the power the notebook crashes.
Head ache !

 

I'm asking the polarity of the cable because I've bought one of the same look/pinnage, but can't remember if the original is inverted (Like many other pavilion models).

 

If I really damaged a circuit, I want to send tho the technicians at least with the right cable, not to confuse them.

 


If you haven't already done so, disconnect the hot key bezel and do a hard reset.

 Unplug all things from the laptop and remove the battery. Hold the power button down for one full minute.

 

 Only plug the adapter back in and boot up _ the next time when you shut right down (not stand-by or sleep mode etc.) install the battery. That should return things to normal.

 

 As far as you cable inverted problem _ no I don't understand what you're talking about when you say inverted. :Crying:

 

 This afternoon I will dig out a spare cable and take some photos of it, but I believe it has four contacts and they can't be inverted. If you plug in the cable up-side-down in the connector on the MoBo or the bezel, it simply won't make contact. There is only one way that cable can plugged in and inverting it won't make a difference.

 The contacts on the ends of the cable are only exposed on one side of the cable and turning it over just exposes the side with the insultion on it.

 

 If we/I can't figure this out from my photo(s) then you may have to take some pictures you self to show me what you're talking about.

 

 Also, if you do connect the bezel back again, you will have to do another hard reset as described above.

lucas_demh
Level 3
55 44 0 6
Message 285 of 302
Flag Post
HP Recommended

A picture !


Why I haven't done this before !

Well, there we go,

I surrounded the contacts on a red circle. Easy to see.

Now where are the contacts on the other tip of the cable ? I cannot see it !

That's because it's on the opposite side.

I introduce you the Inverted Cable (TM)

 

1A.JPG


This one is from a pavilion dv5

 

It has nine strips, just like the one I've damaged.

And it fits perfectly on the bezel. All the contacts touches, without shortening their neighbors.

Just cannot see how it behaves on the motherboard.

 

Anyway.

 

The original is black, right ?


Now I only need to know if it is inverted or normal...

Ah,
I've done before the reset-even-the-computer`s-soul hard reset. Never worked. And still doesn't.

 

I still was hopeful, and did as you said, all disconnected, fingers hurting for a minute on the button.

Nothing.

Yep... bad circuits.

Even reflashed the bios.. Nothing..

 

0 Kudos
HaggisCat
Level 12
4,523 4,426 238 1,229
Message 286 of 302
Flag Post
HP Recommended

Here is what the proper cable looks like and as you can see it is not inverted and if you were to use that one from the dv5, you would be reversing the connections. Doing that would certainly cause some problems.

 

 Folded:

 

 100_1254.JPG

 

 Unfolded:

 

 100_1255.JPG

 

 The original is 153 mm long and does have 9 contact, not 4 as I originally guessed.

 

 As for you battery problem _ I am going to say the battery has some how been damaged or worn out, if the MoBo was the problem, then in most cases the laptop would simply not boot.

 

 Another thing to try is to throw in a spare hard drive in and install a retail version of W7. If the battery problem goes away the something is corrupted with in the OS and you can deduce that it's not hardware related.

 

 If you think you need a new MoBo then this place still has them for cheap, but I would start with the battery.

 

 http://www.getpartsonline.com/591382-001.html

 

 There was only one MoBo available for the dv8 and this will work in the 1000 series as well.

 

 I couldn't find just the cable, the whole bezel is sold as a unit with the cable.

 

 http://www.dectrader.com/577009-001-New-HP-KEYBOARD-COVER.html#.Uiy_jXnn-pp

 

 Some time ebay has just the cable, but most sellers always sell the bezel with the cable.

 

 You may also do a search for the HDX 18 series as the cable is exactly the same, but if you do, the bezel for the HDX will be silver and not black.

 

 Part number for the black dv8 bezel and cable is: 577009-001

 

 http://h10032.www1.hp.com/ctg/Manual/c01910942.pdf

 

 It's refered to the "Keyboard Cover" in the manaul.

 

lucas_demh
Level 3
55 44 0 6
Message 287 of 302
Flag Post
HP Recommended

Great, great.


That's all I needed Haggis

That's exactly the one I had before.

 

Thank you.

 

Here's a magic I can do to have this cable: Binding two of them. This would UnInvert the thing...

(This cable of my pic is sold out there without any other part)

 

Next comes the battery. Will try to charge it manually. Knowing the result will help me put aside some theories.
Before buying things I'll try a technician.

And I should have told before: I live in brazil > dv8 only comes to this country if you import yourself... Spare parts are threefold the price of a new one...

 

Thanx again.

 

 

0 Kudos
HaggisCat
Level 12
4,523 4,426 238 1,229
Message 288 of 302
Flag Post
HP Recommended

I am glad I could help with the cable _ how are you going to join the two ?

 

 You may have told me at one time that you do live in Brazil, you or some one anyway... :Wink:

 

Technician is always a good idea.

 

 Here's a place for cheap parts and free world wide shipping _ unfortunately they are out of stock on the needed cable, but may be helpful in the future.

 

 http://www.pchub.com/uph/default.aspx

lucas_demh
Level 3
55 44 0 6
Message 289 of 302
Flag Post
HP Recommended

I cannot remember what I was smoking when I said I could bind the two and turn the polarity.
A paperclip would attatch them successfully, but would still be inverted...
:TongueOut:

 

I'm manipulating the inverted one now. Let's see if I don't damage it like the first.

That white cable I bought seems thicker than the black... Possibly will behave a little better against static energy..

Also, something a little more daring woul be to make two layers of conductive metal around the cable.
That would create a capacitor, but if well grounded... well, it's two layer the energy needs to cross to reach the cable.

 

I'll report to this forum if I find anything relevant.

 

 

0 Kudos
Snooker
Level 1
11 11 0 3
Message 290 of 302
Flag Post
HP Recommended

After nearly three years of this problem I have now given up as it was getting worse and found myself recently  constantly smashing my fist on the slide bar hoping that it would fix the problem.  I have now disabled the tone control etc as per earlier post and purchased a £12 wireless dongle.  Problem fixed.  Really dissapointed that HP could not fix this critical issue and has robbed this good PC of some of its functionality.

 

ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation