Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
TJfromVA Top Student
Top Student
5 0 0
Message 1 of 1
355
Flag Post
HP Recommended

Problem with docking station and KVM switch

Pro Book 640
Microsoft Windows 7 (64-bit)

I have noticed a continuing problem with using our Pro Book 640 laptops and Elite Book 8460 and 8470s, when docked in docking stations and sharing keyboard, video and mouse through Belkin 2-port KVM switches.  The problem is that the keyboard and mouse will sometimes just quit responding, although the lights are on, indicating they are connected.  A number of techniques are tried to get the functionality back, including uplugging power from the KVM and plugging it back in, unplugging the keyboard and mouse from the KVM, and rebooting the laptop. Any one of these may or may not solve the issue.  My question is, has anyone else experienced similar issues when using docking stations in combination with a KVM?

 

Thank you.

TJfromVA

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation