cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
cjaa1
New member
2 1 0 0
Message 1 of 4
1,792
Flag Post

S Video Connection

HP Recommended

I have a Presario v6200 and I often use the S Video connection.  I tried connecting my computer this morning without success.  The problem is not my TV or cable because I connected my other HP Laptop without any problems.  What troubleshooting is there other than the display resolution.  Input would be appreciated.

 

Thanks,

cjaa1

0 Kudos
3 REPLIES 3
Amine
New member
5 5 0 0
Message 2 of 4
Flag Post
HP Recommended

Hi Cjaa,

 

Did you make any changes to either the hardware or software? If yes, what were the changes?

Have you tried to update the graphical card driver ?

 

Have you tried with Fn + F4 ?

 

Regards,

Amine

 

0 Kudos
cjaa1
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended
Amine,
 
Thanks for your reply.  There have been no changes. I tried fn+f4.  I contacted tech support and was told that there might be a problem with the motherboard.  I was asked to return my computer for repair which I will do.
 
cjaa1
0 Kudos
Amine
New member
5 5 0 0
Message 4 of 4
Flag Post
HP Recommended

Cjaa,

 

Please try to update your graphical card driver and see what happens.

 

Best Regards,

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation