cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
KGB999
Level 3
11 10 0 17
Message 271 of 334
Flag Post
HP Recommended
The NBR fix doesn't work completely. It yields better results for speakers than headphones. I've been playing with the Lauren2 file until 3am this morning, basically zeroing all values that seem to activate a feature I don't like. I managed to turn off Centre, Focus, and the 3D Surround, but the limiter and TrueBass (some multiband compressor that squeezes the mid frequencies out when there's a bassy part to the music) stay on. It's getting there though.

I have a feeling that different configuration files contain settings for different laptop models, and editing all of them may be the only way to be sure you got the file that works on your laptop.

At least we're getting somewhere. My goal is to have the sound come out bare, but with the EQ working.
0 Kudos
copitlory
Level 2
25 23 0 9
Message 272 of 334
Flag Post
HP Recommended

Dear all,

 

The Lauren2.xml and other xml files in the directory, are specific to different models.  Therefore, you must test each xml, till you find the one that effects your system model.  So far in the above posts, I only see Envy laptops being tested successfuly.  So for dv6 and dv7 users, we may need to try another xml.

0 Kudos
SpyroK
Level 2
20 19 0 0
Message 273 of 334
Flag Post
HP Recommended

Could you please post the exact models that this fix works on? Do different Envy models use the same xml file?

0 Kudos
Movies32
Level 2
26 22 0 1
Message 274 of 334
Flag Post
HP Recommended

@HelPme2299 wrote:

Hey Movies32, are you saying that you tried the newest fix from NBR and that it didn't work?


Yeah.  I tried it last night and it did not seem to work.  I have a DV6Z

0 Kudos
bcrsr
New member
4 4 0 1
Message 275 of 334
Flag Post
HP Recommended

You can tell which file your laptop uses by checking the "HKEY_LOCAL_MACHINE\SOFTWARE\IDT\Config\UI" key in the registry. Look for a value called "Config_SRSPreset". It will contain the XML your laptop uses. Match it with the one in the "C:\Program Files\IDT\WDM" directory.

 

In the Lauren2.xml file, I modified the values below:

 

<control name="MAXV-Volume Control Max Gain">1200</control>     This was 3909 on some  and  1200 on others.

 

and

 

<control name="VIQ-Process Enable">1</control>    This was 0 on some  and 1 on others.

bcrsr
New member
4 4 0 1
Message 276 of 334
Flag Post
HP Recommended

copitlory, please see my post above. It may help with some clues to modifying the file specific to your laptop.

0 Kudos
Bren10
Level 3
31 31 0 7
Message 277 of 334
Flag Post
HP Recommended

nice kgb is using a blackberry!  i know have even more respect lol  he or she is probably a mac hater like myself..

I am desperately waiting the new blackberries coming out at the end of the month. I have to say i am currently using an iphone 4 because my blackberry broke and downloaded an eq app which is superb but as much cool crap it has i cant give in...    sorry guys for getting off point lol

0 Kudos
Bren10
Level 3
31 31 0 7
Message 278 of 334
Flag Post
HP Recommended

btw guys ive been here since the begining and i am so glad to see some real talent working on it.  Ive been messing with pcs for around twenty yrs but when you start getting into codes you loose me. When you guys get it im gonna need some help.... The only thing that UPSETS me moderator talk....... is that we have to fix this ouselves   tooo bad we cant hide it from the boards so someone can get paid.

0 Kudos
Movies32
Level 2
26 22 0 1
Message 279 of 334
Flag Post
HP Recommended

@bcrsr wrote:

You can tell which file your laptop uses by checking the "HKEY_LOCAL_MACHINE\SOFTWARE\IDT\Config\UI" key in the registry. Look for a value called "Config_SRSPreset". It will contain the XML your laptop uses. Match it with the one in the "C:\Program Files\IDT\WDM" directory.

 

In the Lauren2.xml file, I modified the values below:

 

<control name="MAXV-Volume Control Max Gain">1200</control>     This was 3909 on some  and  1200 on others.

 

and

 

<control name="VIQ-Process Enable">1</control>    This was 0 on some  and 1 on others.


There are a couple of questions that I have.  Hopefully someone can answer one of them.

 

First of all, I do not see "Config_SRSPreset" when I go into the regedit.  Is it under something else or should I mess around with all the files?  Even after changing the values to the ones that bcrsr put I did not notice much difference if any.

 

Another problem I am having is when I go into Beats and attempt to adjust the "listening experince" nothing happens.  I turn bass, treble, center, space, and focus up and down and nothing happens whatsoever to the sound.  Even if I change to the three different settings Music, Voice, and Movie there is no change in the sound at all.  The only way to change the sound is to use the Graphic Equalizer.  Do I need to reinstall the current driver to fix that problem?  Is anyone else having this problem?

 

My final problem is if I try and reinstall a previous driver none of them work.  Only the current driver will allow my computer to play sound (Version:  6.10.6381.0).  Any ideas why this is happening?

 

 

EDIT:  As of this moment I am not hearing any volume fluctuations.  If I do, they are almost not noticeable.  This has nothing to do with changing the XML values because I put the original files back in.  I will let you know if there are any changes (It may change once I restart my computer).  However, I would still like some information on my previous questions if anyone can help.

 


Update:  I can still hear audio swings, but they are not as noticeable as before.  Actually they are much less noticeable (maybe it's the settings I have it on), but putting in headphones I can hear swings all over the place.  I would still love to install a previous driver, but I have no idea why it's not working.

0 Kudos
sepulohral
New member
1 1 0 0
Message 280 of 334
Flag Post
HP Recommended

try this,

 

1. download "slimdrivers"  google it

2. scan it for newest updates for your drivers

3. look for "IDT audio codec" upgrade it

4. restart you laptop "your sounds are gone its OK'"

5. go to start,run, "hp recovery manager"

6. choose drivers and application reinstall

7. choose IDT hi-def audio drivers

8. restart

9. test "play a song"

 

it works for me now i can play music with 100% volume w/o volume swing

on my hp dv6-7014tx,

 

tell me if it works for you too... ^^

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation