cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Level 1
10 9 0 0
Message 11 of 77
Flag Post
HP Recommended
Thanks for your posts Ed. Please let us know what HP determines. Hopefully we'll be able to apply the same fix for this frustrating problem.
0 Kudos
Highlighted
Level 1
7 7 0 0
Message 12 of 77
Flag Post
HP Recommended

Yeah, there must be a design flaw with their wifi interface on the HP2000.  I hope they get us a fix soon. 

0 Kudos
Highlighted
Level 1
10 9 0 0
Message 13 of 77
Flag Post
HP Recommended

Thats what I was thinking, either a poorly written driver or this new Atheros "low- power" WiFi card has some kind of issue with it.

0 Kudos
Highlighted
Level 1
7 7 0 0
Message 14 of 77
Flag Post
HP Recommended

Ed, As this certainly appears to be a design flaw on HP2000-350US with Atheros AR9485 802.11b/g/n WiFi Adapter and it is happening on a bunch of these new PCs across multiple owners,  I am really wondering why they needed your PCs as a test bed.  Their engineering department has to know about this issue and they certainly have PCs on which they can test.  I have been a Computer Engineer for nearly 30 years and it is starting to smell suspicious.  I have been trying to surf today using my new HP and I have been getting more and more frustrated.  It is embarrassing that I need to use my old Toshiba and Gateway PCs to surf the net without getting frustrated.  I REALLY HOPE THEY COME CLEAN SOON and provide us with a fix ASAP.

0 Kudos
Highlighted
New member
1 1 0 0
Message 15 of 77
Flag Post
HP Recommended

I just discovered in Device Manager that my Atheros network card was "not working properly."  I found this sting when I looked online.  After several attempts to fix the problem, I think I found a solution (but this is not verified).

Once you have a wireless connection established,  click on the green bars on the task bar on the bottom right.  Then right click on the connection to see a pop up box that lists "properties" last.  Click on properties to launch another pop up box.  Click on connection and there is an option for "enable Atheros connection settings"  - Click on it!  When I went back to Device Manager is said Atheros network card was working properly.  Not sure if this is the fix but is seems to be working for 15 minutes now.  Let me know!

0 Kudos
Highlighted
Author
New member
2 1 0 0
Message 16 of 77
Flag Post
HP Recommended

It is extremely frsutrating that so many people are facing this issue. HP has failed to meet customers expectations with this laptop model. I hope HP can address the situation soon and make it up to all the users for the inconvenience.

0 Kudos
Highlighted
Level 1
7 7 0 0
Message 17 of 77
Flag Post
HP Recommended

I tried your above referenced potential fix and it did not fix the problem.  The wifi internet continues to drop frequently.  Very frustrating.  I hope HP or Qualcomm (Atheros) provide us a fix ASAP.

0 Kudos
Highlighted
New member
1 1 0 0
Message 18 of 77
Flag Post
HP Recommended

I have an HP2000-350US with Atheros AR9485 802.11b/g/n WiFi Adapter



 There is an issue with this laptop not being able to retain the connection with the wireless AP seamlessly.It will work ok for hours and then when She switch rooms or even move it from 1 table to the other, it disconnects and connects again. This is extremely annoying as it loses connection to internet and kills all the downloads as well.

This a joke I got this for my MOM For Xmas  She love HP well they need to fix this issue . I going to take it back and demand my money back HP FIX IT OR GET OUT OF THE LAPTOP BUSSINESS

0 Kudos
Highlighted
Level 1
12 12 0 2
Message 19 of 77
Flag Post
HP Recommended

Hello everyone,

 

I had been having the same problems but believe the fixes which are software related.

 

Anyway, i installed the drivers of a LinkSys AE1200 USB wireless adapter to this unit since I had an extra one and connected this usb adapter.

 

After doing so, I went to check the properties of the wireless connection.

 

Guess what,  72 Mps and it was using the adapter of the original Atheros AR9485 and not the linksys.

 

next I did the following steps:

 

Must be have administrator rights to proceed.

 

Step 1: Select Control Panel

Step 2: Select Hardware and Sound

Step 3: Select Device Manager

Step 4: Open Network Adapters List by clicking on name

Step 5: Select Atheros AR9485

Step 6: Right Click and Select Properties

Step 7: Select tab titled "Power Management"

Step 8: UNCHECK or DESELECT the option button which says "Allow the computer to turn off this device to save power"

Step 9: Hit OK

 

Everything is working fantastic now without this usb adpater so I wanted to pass this info on to others.

 

This laptop is also for my mother too.:smileyvery-happy:

 

Good Luck

 

 

0 Kudos
Highlighted
Level 1
7 7 0 0
Message 20 of 77
Flag Post
HP Recommended

Well, my PC has been working great for nearly 1 week.  I hope HP/Qualcomm tells us what they updated/changed/fixed.  Thank you for what ever you did. 

0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation