cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
Level 1
7 6 0 0
Message 61 of 77
Flag Post
HP Recommended

I currently have the same issue as Pohusla. I bought the pavillion 1035dx in August 2012 and my wireless will (continuously) disconnect and will refuse to turn back on. I have gone to best buy multiple times, and it's really a hassle because I am a student and need the computer 24/7. I cannot connect via ethernet at school, but I am currently plugged into an ethernet cable and the internet connection is working. When I go into device manager, the Qualcomm network adapter is not even listed, which makes it impossible to change the settings on. If anyone can help I will gladly appreciate it. 

0 Kudos
Highlighted
Level 2
21 20 0 0
Message 62 of 77
Flag Post
HP Recommended
Well, to update, I have solved my problem. It was the lousy modem supplied to me by Centurylink. When they replaced it, they sent the same model - Zyxel 660R. Bought a D-Link modem and it works like a charm. Been using it for a month now with no drops or slowdowns. Might want to check into a new, different model modem. It worked for me.
0 Kudos
Highlighted
Level 1
7 6 0 0
Message 63 of 77
Flag Post
HP Recommended

Good to hear that it's resolved. I know for me it is not the modem because this consistently happens everywhere I go. The f12 button itself will stay "amber", leaving me unable to connect to a wireless network. Does anyone know if a wireless usb adapter is a possible solution?

0 Kudos
Highlighted
Level 2
21 20 0 0
Message 64 of 77
Flag Post
HP Recommended
Yep. You definitely have a different problem. I also tried a USB adapter, and it worked to an extent then cut off, too. But since my problem was the modem, it wasn't going to work anyway. Have you tried a new driver? I know there is a new one on HP Support site for the M6-1035dx. My DVD drive wasn't being recognized, like your adapter, and when I installed a new driver, it came right up on device manager and works fine. Worth a shot?
0 Kudos
Highlighted
Level 1
7 6 0 0
Message 65 of 77
Flag Post
HP Recommended

I have tried installing the new driver which came out two weeks ago and no luck :/. I just have one question. Would your button turn red and not turn on when you pressed it. Im just concerned that the wifi button will continue to be amber so the usb wireless card will be useless.

0 Kudos
Highlighted
Level 2
21 20 0 0
Message 66 of 77
Flag Post
HP Recommended
No, my wireless button worked fine. I did have a problem with it after I upgraded to windows 8. I had to install a new driver for it, too. Are you still running windows 7?
0 Kudos
Highlighted
Level 1
7 6 0 0
Message 67 of 77
Flag Post
HP Recommended

I am still running windows 7. Here you can even see that no network device is detected.comprob.png

0 Kudos
Highlighted
Level 2
21 20 0 0
Message 68 of 77
Flag Post
HP Recommended

Hmm.  I think the button should work with the USB adapter installed.  If it doesn't, then you might try finding an updated driver for it also.  There is another thread on HP that might help, too.  Search for Atheros Wifi Adapter.  There is a guy on there name of Paul who seems to have helped a lot of people.  I have seen one specifically for the m6-1035dx with Atheros Adapter also.  I will go back in my files and see if I can find the threads for you and post them here.  I'm not an expert, but I have seen your exact same problem many times in my research.  Hope it helps.

0 Kudos
Highlighted
Level 1
7 6 0 0
Message 69 of 77
Flag Post
HP Recommended

Thank you very much i appreciate it.

0 Kudos
Highlighted
Level 2
21 20 0 0
Message 70 of 77
Flag Post
HP Recommended
0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation