Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Honor Student
Posts: 2
Member Since: ‎07-18-2009
Message 1 of 4 (2,255 Views)

dv6-1030us Webcam Problem

I have a dv6-1030us computer and it seems since I installed Vista Service Pack 2 the built in webcam works intermittently.  (I noticed the problem too long after I installed SP2, so I have no easy route back to SP1) Most of the time it simply doesn't work; when you open the HP MediaSmart webcam program, your hear the sound of a usb device unplugging and get an alert that the "Connection to the video device was lost".  If you check device manager the webcam still shows up as there and I don't see anything else missing.   

 

Occasionally  - and I have not been able to reproduce a chain of actions that are repeatable to help solve the problem - the camera does work.  Probably less than 5% of the time.  I have called customer service and they said other people are reporting a similar problem, but I have yet to see anyone post.  I am wondering if I simply have a hardware failure with the camera.  I have updated all drivers and have the latest bios version f.24.  Any suggestions?

Top Student
Posts: 9
Member Since: ‎08-14-2009
Message 2 of 4 (2,097 Views)

Re: dv6-1030us Webcam Problem

I've had the same problem to SP1. Contacted the tech support recently and they said it was a known hardware issue. They advised me to send the laptop to repair center to get the camera changed. I'vnt sent it yet as I believe that this is a driver issue rather than hardware. Have you had any luck installing other drivers like Chicony?
Student
Posts: 1
Member Since: ‎07-11-2011
Message 3 of 4 (837 Views)

Re: dv6-1030us Webcam Problem

I too have the same exact problem.  I think this may be a very common problem. 

 

Has HP gotten back to you.  If anyone figures out the fix to this issue, I would like to know.  I hate to have something that doesn't work.

 

Great post.  I hope we get some answers.

Student
Posts: 1
Member Since: ‎07-12-2011
Message 4 of 4 (826 Views)

Re: dv6-1030us Webcam Problem

I've had this laptop for two years without a webcam problem. Upgraded from Vista to Windows 7. My webcam stopped working. If I go into HP MediaSmart Webcam it shows an image for a few seconds and then it loses its connection. I can't get it to work in the latest version of Skype anymore. It's not even an option to choose from. The only option is a Cyberlink webcam filter that I've never noticed as an option before.  Any suggestions?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation