cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix HP Printer issue in macOS

    A [software component] will damage your computer message displays when printing or while installing - Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix HP Printer issue in macOS

    A [software component] will damage your computer message displays when printing or while installing - Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
3 2 0 0
Message 1 of 5
749
Flag Post

presario v6000 wireless network not dectected in device manager and not working, worked before

HP Recommended

Problem

My wireless used to work 2 days ago, it doesn't show up in device manager and the wireless light is always orange. i can use a cord to get connected but just not though the wireless.

 

What i've tried

installed the drivers again

updated the bios

** Replaced the card

turned the wireless button on and off.

Turned off and took battery out held power button for 1min then plugged ac back in

used last known configurations

systems restore

Rang HP for support and they have just said to take it to a shop and get it checked

 

I have compaq presario v6000  **p/nRV053UA

windows vista business N sp2

Amd turion(tm)64 x2 mobile technology tl-50 1.60gz

2gb ram

32 bit os

Broadcom (wireless card)

 

I've read alot of diffent forums and other help sites but nothing has worked so far, im trying to avoid taking it to the shop to get it fixed without actually giving it a good shot at fixing it.

Hope i have given enough information, and hope someone can help me out.

Thanks

 

 

 


 

0 Kudos
4 REPLIES 4
Highlighted
Level 8
Level 8
2,055 2,045 104 406
Message 2 of 5
Flag Post
HP Recommended
what do you mean by "changed the card" have you replaced it??

please let me know the part number (p/n) pasted on a white sticker at the bottom of the NB v6000 is not enough info to get correct details.
||
//Click on Kudos if my reply was helpful and answered your question//

||-If my answer solved the problem please mark the topic as the accepted solution-||
0 Kudos
Highlighted
Author
New member
3 2 0 0
Message 3 of 5
Flag Post
HP Recommended

sorry added those in

0 Kudos
Highlighted
Author
New member
3 2 0 0
Message 4 of 5
Flag Post
HP Recommended

anyone have anything to help me? plz

0 Kudos
Highlighted
Level 8
Level 8
2,055 2,045 104 406
Message 5 of 5
Flag Post
HP Recommended
So u have replace the card with same model??

what do u see in device manager?? any device with yellow mark??
||
//Click on Kudos if my reply was helpful and answered your question//

||-If my answer solved the problem please mark the topic as the accepted solution-||
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation