Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
tzuralon Student
Student
1 0 0 0
Message 1 of 1
829
Flag Post
HP Recommended

rtl8723be on Ubuntu 16.04 is unstable

Hello,

 

I am using HP Probook 430 G2 for 1 year now, the laptop is very good but I have this annoying problem with its WNIC.

 

My environment: I have a 40Mbps broadband router, with 802.11n enabled and I can get ~40Mbps through my smartphone WLAN connection.

 

I run Ubuntu 16.04 as my main OS, for normal uses the wifi acts fine, but if, for example, I perform an I/O intensive task in my internal LAN, after transmitting 2 GB of data, the OS suddenly "forgets" the adapter and shows that no network is nearby.

I can disable the wifi and re-enable it, sometimes it gets the signal back, but it behaves like the chip is heating or something (if I try to resume the I/O intensive task, it will disconnect after several moments, when the initial disconnect took several minutes).

I get also just 20-33 Mbps, although the signal is very strong.

 

Already considered to buy a new 802.11n wifi dongle, but I rather fix the existing adapter if possible.

 

Any advises? Thanks!

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation