Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎07-03-2013
Message 1 of 9 (3,023 Views)

Can't find the claim code

[ Edited ]

Hello, I have the HP Photosmart 7520 printer, and I followed the instructions on the following site: http://support.hp.com/us-en/document/c03550536 correctly I think (I couldn't find it in Dutch but I think I printed the right page ) so I printed the testresults for wireless internet? is this the right thing where I should find the claim code or did I make a mistake? Cause I don't see where I can read/find the claim code.

 

Can anybody give an example how the claim code looks like ? 

 

0 Kudos
Provost
Posts: 62,695
Member Since: ‎01-29-2009
Message 2 of 9 (3,013 Views)

Re: Can't find the claim code

Hi,

 

Your printer is a Photosmart. Please follow the instructions in there:

 

. . . .

  • On the printer control panel, press or touch Setup ( ), and then select Web .
     
  • If Web Services is enabled , select Print Report . An information sheet prints. Your claim code is on the information sheet.
  • If Web Services is not enabled , select Enable Web Services , and then select OK . An information sheet prints. Your claim code is on the information sheet.

. . . .

 

Reegards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
Top Student
Posts: 4
Member Since: ‎08-01-2013
Message 3 of 9 (2,939 Views)

Re: Can't find the claim code

I'm cant find my Claim Code either and i have tried everything

Top Student
Posts: 4
Member Since: ‎08-01-2013
Message 4 of 9 (2,938 Views)

Re: Can't find the claim code

by the way i get keep getting this message that says unable to connect to Web Services. Confirm Internet acess and try again or enter a proxy address 

 

Can somebody please help me out?

Distinguished Professor
Posts: 2,840
Member Since: ‎01-11-2012
Message 5 of 9 (2,930 Views)

Re: Can't find the claim code

Hi Tweekie2k,

 

What is the full name of your printer?

 

What is the Product # and Model # for your printer?

 

Is the printer on your wireless network?

 

Are you able to print wirelessly?

 

What is the operating system for your computer?

Also, remember a click on the Kudos star to the left is a quick "Thanks" for a helpful post.

Please select the "Accept as Solution" button on the post that best answers your question.

I appreciate your input ! ___________________________________ _____

Thank You,
Rich
Expert
Top Student
Posts: 4
Member Since: ‎08-01-2013
Message 6 of 9 (2,919 Views)

Re: Can't find the claim code

i have the photosmart 7520 ALL-IN-ONE PRINT FAX SCAN COPY WEB

Top Student
Posts: 4
Member Since: ‎08-01-2013
Message 7 of 9 (2,914 Views)

Re: Can't find the claim code

I figured it out and it work now i have no idea how i did it but i did it
Distinguished Professor
Posts: 2,840
Member Since: ‎01-11-2012
Message 8 of 9 (2,900 Views)

Re: Can't find the claim code

That's good news and I'm glad you were successful.  I appreciate your update.  Have a nice day !    Smiley Happy

Also, remember a click on the Kudos star to the left is a quick "Thanks" for a helpful post.

Please select the "Accept as Solution" button on the post that best answers your question.

I appreciate your input ! ___________________________________ _____

Thank You,
Rich
Expert
Student
Posts: 1
Member Since: ‎08-19-2013
Message 9 of 9 (2,858 Views)

Re: Can't find the claim code

I own an HP photosmart 7520 printer, purchased in November 2012.

 

There is NO "Print Report" option on any of the Web Services or e-Print status or dialog boxes.

The only way I was able to see this code was by completely disabling web services, and re-enabling them.  The setup instructions automatically printed during this step displays this code.

 

The resulting code _is_ shown as the prefix to the "@hpeprint.com" email address, shown whenever pressing the eprint tab, but I can't say whether or not that code is still valid past the 24 hours you are told you have after printing the setup instructions (I'd say probably not).

 

If I weren't so reluctant to completely disable the web services (not knowing what other things I would have to reconfigure), I could have gotten the code much faster...but I'm still VERY disappointed at having to look for an option that doesn't exist.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation