cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Dak2
New member
1 0 0 0
Message 1 of 2
914
Flag Post

Can't install wireless Officejet Pro 8600 Plus

HP Recommended
Officejet Pro 8600 Plus
Microsoft Windows 10 (64-bit)

I can no longer print on my wireless connected HP Officejet Pro 8600 Plus. It had been working until about 2 weeks ago when it would no longer print. Attempts to reinstall the printer after uninstalling have been unsuccessful. The installation stops with a message that network installation was unsuccessful. I have been installing from the file OJ8600_1315-1.exe and have gone through all the steps in the HP printer installation troubleshooter (HP Installation Failure- Unknown Device.hta), except for getting into the router configuration page (which I can't access). I have also tried installing via the built in Administrator account without success. If I install via the "Add a Printer" in Windows "Devices and Printers" I can get the icon for the printer to appear, but it can't print. If I click on "Customize Your Printer", I get a popup that "The 'HP Officejet Pro 8600' printer driver is not installed on this computer." Attempts to print the test page give a popup "Test page failed to print" and "Access denied". Running the troubleshooter leads only to the suggestion to make it the default printer, which doesn't help. 

 

It isn't clear why it stopped working 2 weeks ago. Some non-virus malware was found on the computer and removed since then. 

 

Running "printui /s /t2" shows "HP Officejet Pro 8600 x64 Type3 - User Mode", "HP Officejet Pro 8600 Class Driver x64 Type4 - User Mode" and "Fax - HP Officejet Pro 8600 x64 Type3 - User Mode".

 

I can get into the printer Network configuration page remotely. It is on channel 11 with signal quality 5. 

 

Further information about the system:

Windows 10 version 1607 (OS Build 14393.1066).

Using an Actiontec MI424WR router from Verizon.

The Device Manager says that "This device is working properly", hpvl09.inf was installed. Driver Management concluded the process to install driver hpvpl09.inf_amd64_6d04c3df7858e88c\hpvpl09.inf for Device Instance ID SWD\PRINTENUM\WSD-1162FE49-773F-4BE5-BB3F-78A058F1E97E.006B with the following status: 0x0.

 

Thanks for any suggestions to get the printer working again.

0 Kudos
1 REPLY 1
The_Fossette
HP Support Agent
HP Support Agent
29,155 29,140 1,941 2,570
Message 2 of 2
Flag Post
HP Recommended

Hi @Dak2

 

Welcome to the HP Forums!

 

Thank you for posting your query in this forum, it's a great place to find answers.

 

I reviewed your post and I understand that you are unable to print wirelessly.

 

Don’t worry, we will work together to resolve this issue and It’s a pleasure to assist you in this regard.

 

Awesome job on diagnosing the issue correctly and performing smart troubleshooting before posting your question on HP forums. Kudos to you on that score.

 

Follow the steps in the below article and check if it helps.

 

http://hp.care/2ptlfLz

 

NOTE: ignore the steps you have already performed.

 

Let me know how it goes and you have a great day!

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Take care.

 

Cheers!

The_Fossette
I am an HP Employee

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation