cancel

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
CD22 Honor Student
Honor Student
2 1 0 0
Message 1 of 4
2,172
Flag Post
HP Recommended

DesignJet 500 42inch w|GL2 - 79.04 system error when aligning printheads

I am working on a DesignJet 500 42inch w\GL2 that in the beginning continuely gave a replace printheads even with new printheads, after replacing the carriage assembly the replace printhead issue has been resolved but now I receive a 79.04 system error when trying to align the printheads. Jobs can be printed but the colors are off, I have calibrated color and upgraded all firmware but still no resolution to the error. The secondary message is as follows;

Precondition: failure

task: tMech

file: svs Primitives.c

line: file

 

Any help would be greatly appreciated!

0 Kudos
3 REPLIES 3
PhD Student
PhD Student
846 824 66 105
Message 2 of 4
2,150
Flag Post
HP Recommended

DesignJet 500 42inch w|GL2 - 79.04 system error when aligning printheads

I understand that you are able to print jobs without errors, please confirm !

 

As a basic step, try to perform the allign printhead activity while device is in standalone more (only power cable is connected).  Tray to test without GL2 Card and any other accessories installed (like HP jetdirect network card).

 

Check your current firmware version & prepare to upgrade if newer version is available.

Please mark the post that solves your problem as Accepted Solution
Click the 'Kudos Thumbs Up' if this was helpful. Thank You!

(Although I am an HP employee, I am speaking for myself and not for HP)
0 Kudos
CD22 Honor Student
Honor Student
2 1 0 0
Message 3 of 4
2,141
Flag Post
HP Recommended

DesignJet 500 42inch w|GL2 - 79.04 system error when aligning printheads

I can print one to two jobs before the 79.04 system error occurs, I have tried to align the printheads with the GL2 card removed, with the jetdirect card removed but the plotter is still unable to complete the alignment. As for the firmware both the engine & formatter have been upgraded to the most recent version, but still no success.

0 Kudos
Associate Dean
Associate Dean
7,139 7,120 556 994
Message 4 of 4
2,130
Flag Post
HP Recommended

DesignJet 500 42inch w|GL2 - 79.04 system error when aligning printheads

Did you remove any additional memory if installed. If you get the error with the gl2, jet direct and any additional memory removed then you have a hardware issue. I would first try another carriage assembly and if not that then the formatter.
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation