Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎07-23-2013
Message 1 of 2 (3,438 Views)

Dot4x64.msi will not run on Windows 8.1

Trying to install my HP Laserjet 3600 on my Pavilion computer running Windows 8.1.  Ran Dot4x64.msi and it gives me the error "This version installs only on Windows 8".  The version check routine must only look for windows 8, and doesn't recognize Windows 8.1 as compatible.

0 Kudos
Highlighted
Student
Posts: 1
Member Since: ‎09-28-2013
Message 2 of 2 (3,356 Views)

Re: Dot4x64.msi will not run on Windows 8.1

Now installs but it doenst work!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation