Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
GLP Student
Student
Posts: 1
Member Since: ‎02-16-2011
Message 1 of 4 (2,106 Views)

HP Officejet 6310 All-in-one document feeder does not pull paper

I am not sure if the rollers are worn out. I have had this printer for 3 years. It makes the noise as though the rollers are trying to pull the paper in but the paper does not move and I get the error message. I have tried it with a single page, cleaned the rollers and the separator pads with a lint cloth. It worked once and now does not work even if I clean it again, re-power the printer, etc.

 

How can I tell if the rollers are worn out? Can we purchase roller replacements?

0 Kudos
Intern
Posts: 22
Member Since: ‎02-16-2011
Message 2 of 4 (2,093 Views)

Re: HP Officejet 6310 All-in-one document feeder does not pull paper

[ Edited ]

hi,

im hoping this could help fix your ADF problem, just follow the steps this helped me fix my ADF problem

 

click here: ADF FEEDING FIX

- hope my suggestions help you -

+++ SHARE SOME KUDOS +++
Student
Posts: 1
Member Since: ‎05-29-2013
Message 3 of 4 (1,180 Views)

Re: HP Officejet 6310 All-in-one document feeder does not pull paper

Automatic peper feed does not work. Paper properly loaded. Makes a couple clicking noises then I get an error message. Have cleaned rolles, etc per instructions. Any ideas?

Riceburner

 

Regents Professor
Posts: 4,893
Member Since: ‎10-11-2012
Message 4 of 4 (1,171 Views)

Re: HP Officejet 6310 All-in-one document feeder does not pull paper

[ Edited ]

@Riceburner, sorry that you are having a issue with the ADF.

 

It seems that you may have a motor problem in picking up the paper in your ADF. 

 

Here is a link that may assist you with this problem, even though, you may have done some of these steps. 

http://support.hp.com/us-en/document/c01728503

 

Let me know if this helps. 

**Click the KUDOS star on the left to say 'Thanks'**
Please mark a reply "ACCEPTED AS SOLUTION" if it solved your problem, so others can find it.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation